Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Couldn't install application? -.-" Out of Space

OP nikdimas

20th March 2012, 05:54 AM   |  #1  
OP Member
Thanks Meter: 4
 
91 posts
Join Date:Joined: Jan 2010
Hi

Recently I uninstalled PowerAmp. However, when I tried to reinstall an upgraded version of it, I can't as the installer came out with the out of space error. However, the problem is that I have enough space in my phone. (Confirm have space one). I also tried installing different versions of the apk but it still doesn't work. Other bigger apps apk work fine except all the different version of PowerAmp.

Here's a catlog at the bottom.
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (81.9 KB, 241 views)
21st April 2012, 03:23 PM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
Hi. Exact Same problem here

Sent from my GT-I9100 using Tapatalk 2
1st May 2012, 12:27 PM   |  #3  
Senior Member
Thanks Meter: 15
 
250 posts
Join Date:Joined: Dec 2009
Go to data/app, delete com.maxmzp(poweramp) ...... something along that line. I can't remember the full name. So find the filename in data/app that has the same app as what you're trying to install
The Following 6 Users Say Thank You to kivine For This Useful Post: [ View ]
6th June 2012, 11:21 PM   |  #4  
ROY10's Avatar
Senior Member
Flag MACAO
Thanks Meter: 25
 
110 posts
Join Date:Joined: May 2010
Root explorer
Go to /data/app
Del this line
com.maxmpz.audioplayer-1.odex
The Following 8 Users Say Thank You to ROY10 For This Useful Post: [ View ]
19th June 2012, 08:04 PM   |  #5  
Senior Member
Thanks Meter: 20
 
215 posts
Join Date:Joined: Mar 2011
I have the same issue but with maildroid.

Any suggestions?
7th November 2012, 01:33 PM   |  #6  
TwinHeadedEagle's Avatar
Senior Member
Belgrade
Thanks Meter: 246
 
867 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by ROY10

Root explorer
Go to /data/app
Del this line
com.maxmpz.audioplayer-1.odex

This did the trick

Thanks
30th December 2012, 08:15 AM   |  #7  
grudboy's Avatar
Junior Member
Jodhpur
Thanks Meter: 1
 
19 posts
Join Date:Joined: Sep 2012
More
uninstall lucky patcher
was. unable to reinstall poweramp. above mentioned ways failed coz I didn't have those files in the given directories...
finally uninstalled lucky patcher n tried. works.

2nd January 2013, 07:59 PM   |  #8  
yogeshmha's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 56
 
469 posts
Join Date:Joined: Sep 2011
Donate to Me
More
i installed trial extreme 3 from play store which was supposedly a trial version with less levels to play....
so i uninstalled it
later when i was installing a full apk of this game. i got an error of out of space... i uninstalled almost everything ..
my apps section shows 7.5 gb still left..

how is it still showing out of space?
SOS
19th February 2013, 02:52 PM   |  #9  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2013
Wink
Quote:
Originally Posted by Tungsten c

I have the same issue but with maildroid.

Any suggestions?

Uninstall whatever installed maildroid.
Delete maildroid.odex located in data/app.
Reinstall ...Done.
19th February 2013, 05:15 PM   |  #10  
Lifehacker7's Avatar
Recognized Themer
Flag Kolar, karnataka
Thanks Meter: 1,622
 
2,321 posts
Join Date:Joined: Nov 2012
More
Re: [Q] Couldn't install application? -.-" Out of Space
To everyone asking what to do with other apps. If you did a patch to that app, there might be a .Odex created in data /app as said above. Just go there and delete it.
Applies to ALL APPS

- - - - - - - - - - - - - - - - - - - - - - - - - -
LIFE!
IT IS WHAT YOU MAKE OUT OF IT!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes