Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Play store crashing in speedmod kitkat version 2.5

OP Parmeet Singh

18th June 2014, 04:20 PM   |  #1  
OP Junior Member
Flag ludhiana
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2013
More
whenever i try to open play store on my ace plus crash error comes.But when i install something via play store website from browser I am able to install the app.Any help would be great.
21st June 2014, 02:47 PM   |  #2  
Member
Thanks Meter: 5
 
30 posts
Join Date:Joined: Apr 2013
Post Clear data
Quote:
Originally Posted by Parmeet Singh

whenever i try to open play store on my ace plus crash error comes.But when i install something via play store website from browser I am able to install the app.Any help would be great.

Try to clear the cache and data from Google Play Services and from the Play Store! If this still wont work, try to reinstall gapps
24th June 2014, 12:40 PM   |  #3  
OP Junior Member
Flag ludhiana
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by xDaniel91536

Try to clear the cache and data from Google Play Services and from the Play Store! If this still wont work, try to reinstall gapps

Thanks for help But that didn't worked i have also tried reinstalling the ROM but then also was unable to use play store.
Also i want to tell you that after installing the ROM i was able to use play store for about 10 minutes but once i closed i was unable to use it again.
19th September 2014, 12:27 PM   |  #4  
Member
Flag Nairobi
Thanks Meter: 2
 
31 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by Parmeet Singh

Thanks for help But that didn't worked i have also tried reinstalling the ROM but then also was unable to use play store.
Also i want to tell you that after installing the ROM i was able to use play store for about 10 minutes but once i closed i was unable to use it again.


I think it's been fixed in the new Speedmod. It's got a new kernel.Search on Pg. 158-160 of the original dev page
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes