Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,675 Members 46,222 Now Online
XDA Developers Android and Mobile Development Forum

WiFi Not working while I'm not using the Phone

Tip us?
 
qzmpal
Old
(Last edited by qzmpal; 24th June 2014 at 06:18 AM.)
#1  
Member - OP
Thanks Meter 3
Posts: 50
Join Date: Oct 2012
Default WiFi Not working while I'm not using the Phone

Hi experts,
I have downloaded the OTA from Verizon. Please find the attached picture of my Phone, to know the Technical information

MY Problem :
When, I'm not using my Phone, even though, I'm at home and I have WiFi at home, My phone is disconnecting from the WiFi and using the Cll 4G LTE Signal, after I lock my phone screen.

This is the 3rd month in a row, I'm paying insane charges for the Data. Did anyone found a solution for the problem??


Thank You.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-23-22-41-55.jpg
Views:	26
Size:	33.0 KB
ID:	2805646  
 
qzmpal
Old
#2  
Member - OP
Thanks Meter 3
Posts: 50
Join Date: Oct 2012
Any one facing a similar problem???
 
Sandman-007
Old
#3  
Sandman-007's Avatar
Senior Member
Thanks Meter 613
Posts: 1,488
Join Date: Sep 2012
Quote:
Originally Posted by qzmpal View Post
Any one facing a similar problem???
Sorry. I can't even think of what would cause this. The only thing I can suggest is try a factory reset. Don't restore any apps. see if it happens. If it does then odin stock 4.3, and try again.
Samsung Galaxy S3, SOKP
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes