Post Reply

Question [Q] Am I crashing my phone with this combo?

OP ragendem

24th June 2014, 02:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2012
I have been using various Roms based on the stock 4.3 update (cleanROM, alliance, mostly stock). and I have had issues with constant resetting and crashing - I have to pull my battery several times a day. Is this because I am updating the roms but I haven't updated the modem/baseband?

If so, should I just flash the modern in my current install, or do I need to re-flash everything?
Last edited by ragendem; 24th June 2014 at 04:06 PM. Reason: clarity
24th June 2014, 04:47 PM   |  #2  
Sandman-007's Avatar
Recognized Contributor
Flag Newnan
Thanks Meter: 1,602
 
2,466 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by ragendem

I have been using various Roms based on the stock 4.3 update (cleanROM, alliance, mostly stock). and I have had issues with constant resetting and crashing - I have to pull my battery several times a day. Is this because I am updating the roms but I haven't updated the modem/baseband?

If so, should I just flash the modern in my current install, or do I need to re-flash everything?

Are you on a unlocked 4.1.2 bootloader? Or are you on a Locked 4.3 bootloader (Took the 4.3 OTA) and using safestrap? If you took the OTA then your radio is already updated. If you have an unlocked bootloader and just flash the ROM in recovery then you probably haven't updated your radio yet. You can do so if you want. You are looking for the ML1 radio. NOT THE FIRMWARE (very important you do radio only!!!!)

However I do not think the radio is your problem. Has to be an app causing problems. do you use Titanuim Backup to restore apps?
Last edited by Sandman-007; 24th June 2014 at 04:51 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank