Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Delay problems

OP HitNrun_

16th June 2014, 11:00 PM   |  #1  
HitNrun_'s Avatar
OP Member
Flag Giannitsa
Thanks Meter: 6
 
79 posts
Join Date:Joined: Apr 2013
More
Hi everyone!

After i rooted and flashed a recovery on my note 3 realized that whenever i reboot or shut down and power on my phone after i unlock the sim (via pin) the phone gets at home screen but is like dead, meaning for about a minute or two i cant lock the screen with the power button, the home and settings buttons dont light up when i push them or do any noise or vibration, wifi remains off, power saving remains off until the phone makes a quick vibe after 2 minutes or so. That quick vibe was quicker before the root and recovery, it was instant after i unlocked the sim. Also after that problem i got a calling delay, after i try to call someone now and then i have to wait for a minute or so until the call starts. The screen stays at dial pad but doesnt do anything, i can dial numbers but no key noise no key vibration. I unrooted my phone, flashed the stock rom again etc but the problem remains. If anyone knows what to do please help me out
17th June 2014, 10:59 AM   |  #2  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,012
 
4,050 posts
Join Date:Joined: Dec 2010
More
I've not done anything to the system at all (Root, flash etc, I'm on full stock) and mine does this too. I boot it up, and for a ful 2-3 minutes it simply remains on and I can't do anything to get it to turn off. I can long-press the power key to bring up the menu, but locking the screen is simply not happening at all. Irritating, but alas.

As for the delay in calling, it usually takes a while between the dialing out and the line to actualy establish, that's probably a network issue.
17th June 2014, 01:34 PM   |  #3  
HitNrun_'s Avatar
OP Member
Flag Giannitsa
Thanks Meter: 6
 
79 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ShadowLea

I've not done anything to the system at all (Root, flash etc, I'm on full stock) and mine does this too. I boot it up, and for a ful 2-3 minutes it simply remains on and I can't do anything to get it to turn off. I can long-press the power key to bring up the menu, but locking the screen is simply not happening at all. Irritating, but alas.

As for the delay in calling, it usually takes a while between the dialing out and the line to actually establish, that's probably a network issue.

i don't think that its a network problem because it happens only to me and not always. It takes a while normally but in my case it stuck's on the dial pad not between dial and line. It doesn't even turn the screen off if i put it to my ear...
17th June 2014, 08:14 PM   |  #4  
SquirtingCherry's Avatar
Senior Member
Flag Zevenbergen
Thanks Meter: 77
 
383 posts
Join Date:Joined: Jul 2010
More
Have you tried to disable the SIM pin?

I never have a pin code on my SIM and never seen this problem.
17th June 2014, 08:51 PM   |  #5  
HitNrun_'s Avatar
OP Member
Flag Giannitsa
Thanks Meter: 6
 
79 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by SquirtingCherry

Have you tried to disable the SIM pin?

I never have a pin code on my SIM and never seen this problem.

its not the pin, the phone is like dead for 2 minutes untill it starts, something like it is slow on waking
18th June 2014, 08:55 PM   |  #6  
HitNrun_'s Avatar
OP Member
Flag Giannitsa
Thanks Meter: 6
 
79 posts
Join Date:Joined: Apr 2013
More
anything new?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes