FORUMS

[Q] NFC issue after 4.4.2 OTA

28 posts
Thanks Meter: 5
 
By PhoenixIce22, Junior Member on 21st June 2014, 05:18 AM
Post Reply Subscribe to Thread Email Thread
So I pulled down the OTA for my phone the other day, it installed perfectly fine. I'm fully stock.

First thing I noticed was that my NFC was no longer working. I can't turn it on in the settings, it sits there trying to turn on, but won't. I was working before the update as I have NFC tags in my cars setup to turn on Bluetooth and all that.

Has anyone had issues with NFC after the OTA? Note that I also performed a factory wipe to see if that might fix the issue with no luck!

Side question, how have others found battery life to be? So far to me, seems worse than before, but I'll give it a good week to see for sure.

Thanks!
 
 
21st June 2014, 05:41 AM |#2  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,581
 
Donate to Me
More
This is why I think its such a phenomenal fail on AT&T's part for not providing the stock firmware! Normally I would suggest flashing the stock firmware via Odin. Im working on getting an Odin flashable built for you guys, so keep an eye out for it. Once its done and confirmed working, flash it and factory reset. Ill try to post something tonight.
The Following 2 Users Say Thank You to DocHoliday77 For This Useful Post: [ View ]
21st June 2014, 06:06 AM |#3  
Senior Member
Thanks Meter: 10
 
More
took longer than expected(about a full minute) but both NFC and S beam turn on eventually, couldnt test it, i dont have another nfc capable device
21st June 2014, 12:43 PM |#4  
Senior Member
Thanks Meter: 151
 
More
Works for me. I could pass a picture between my wife's nexus4 to my s3 via nfc.
So no worries.

Sent from my SAMSUNG-SGH-I747 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes