Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,332 Members 53,114 Now Online
XDA Developers Android and Mobile Development Forum

Bluetooth not working, probably after rooting

Tip us?
 
motumbo
Old
#1  
Senior Member - OP
Thanks Meter 29
Posts: 255
Join Date: Aug 2010
Default Bluetooth not working, probably after rooting

Hi guys,
Somebody has happened something similar to me, BT stopped working after rooting?
I did factory reset. I haven't tried Odin back to stock yet.

Sent from my C811 4G using XDA Premium 4 mobile app
 
djbling
Old
#2  
djbling's Avatar
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Location: Greenville, SC
Quote:
Originally Posted by motumbo View Post
Hi guys,
Somebody has happened something similar to me, BT stopped working after rooting?
I did factory reset. I haven't tried Odin back to stock yet.

Sent from my C811 4G using XDA Premium 4 mobile app

Mine still works after rooting
 
dydigital
Old
#3  
Member
Thanks Meter 18
Posts: 70
Join Date: Jan 2011
Quote:
Originally Posted by djbling View Post
Mine still works after rooting
Mine is working also without issue. It doesnt have anything to do with root.

Go into app manager and find the 2 bluetooth apps and clear the data and restart your phone. See if that helps
The Following User Says Thank You to dydigital For This Useful Post: [ Click to Expand ]
 
Xpandurmind
Old
#4  
Junior Member
Thanks Meter 19
Posts: 8
Join Date: Jun 2014
Quote:
Originally Posted by motumbo View Post
Hi guys,
Somebody has happened something similar to me, BT stopped working after rooting?
I did factory reset. I haven't tried Odin back to stock yet.

Sent from my C811 4G using XDA Premium 4 mobile app
If you are attempting to use bluetooth headphones and the above method does not work, when you turn on the headphones continue to hold the power button after they turn on, and in a few seconds it will wipe the paired devices and allow you to pair again. (Happened with my headphones and took forever to figure that out.) I'm sure a similar method would work for other non-headphone devices.
The Following User Says Thank You to Xpandurmind For This Useful Post: [ Click to Expand ]
 
motumbo
Old
#5  
Senior Member - OP
Thanks Meter 29
Posts: 255
Join Date: Aug 2010
I never hated a phone that much as this one. Having it is a nightmare, first no root then Bluetooth issue and now warning: camera failed. I'm gonna return this crap, once I get the replacement one I'll sell it asap.

Sent from my C811 4G using XDA Premium 4 mobile app
 
Russ77
Old
#6  
Senior Member
Thanks Meter 114
Posts: 312
Join Date: Jul 2012
did you disable or delete anything after rooting? rooting doesn't alter things like this, users with root access do.

my Bluetooth works flawlessly after rooting.
 
jakeneal22
Old
#7  
Senior Member
Thanks Meter 27
Posts: 340
Join Date: Jul 2010
I rooted and disabled many apps. Still have Bluetooth that I use to make calls with my radio. And I sent my buddy the Pandora with unlimited skips yesterday with Bluetooth. It's probably a user error.

Sent from my SM-G900V using Tapatalk
 
elliwigy
Old
#8  
elliwigy's Avatar
Senior Member
Thanks Meter 658
Posts: 2,069
Join Date: Mar 2011
Quote:
Originally Posted by jakeneal22 View Post
I rooted and disabled many apps. Still have Bluetooth that I use to make calls with my radio. And I sent my buddy the Pandora with unlimited skips yesterday with Bluetooth. It's probably a user error.

Sent from my SM-G900V using Tapatalk
lol most likely is a user error.. he messed up his bluetooth n blamed it on rooting smh.. its been said that whatever you do after youre rooted is on you.. if u dont kno wat youre doing with root then i wouldnt mess with it.. as suggested, odin back to stock and if that doesnt fix it then its not user error lol

Sent from my SM-G900V using XDA Premium HD app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes