Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,659 Members 44,088 Now Online
XDA Developers Android and Mobile Development Forum

(Problem) After rooting my phone by CF root, my phone is laggy

Tip us?
 
robinthebest
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
Default (Problem) After rooting my phone by CF root, my phone is laggy

Two days ago i have decided to root my phone by CF root, then my phone is became laggy, its not that smooth like before, even when im browsing google with dolphin its laggy, even flipping the Touchwiz screen isnt smooth too, should i just unroot the phone or what?
 
moonrakerone
Old
#2  
Member
Thanks Meter 10
Posts: 51
Join Date: Mar 2011
Root in no way effects performance. If all you did was root it's in your head.

Sent from my SM-G900T using Tapatalk
 
marvin79
Old
#3  
marvin79's Avatar
Junior Member
Thanks Meter 2
Posts: 15
Join Date: Jun 2014
Quote:
Originally Posted by robinthebest View Post
Two days ago i have decided to root my phone by CF root, then my phone is became laggy, its not that smooth like before, even when im browsing google with dolphin its laggy, even flipping the Touchwiz screen isnt smooth too, should i just unroot the phone or what?
you installed something after rooting? like xposed framework? maybe a module is affecting... you can disable all xposed modules and restart and observe if helps the smooth
 
robinthebest
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
Quote:
Originally Posted by marvin79 View Post
you installed something after rooting? like xposed framework? maybe a module is affecting... you can disable all xposed modules and restart and observe if helps the smooth
yes i tried to disable all module ive downloaded, maybe i should try disable all of them, modules i had download was Youtube adaway and greenify, thats all actually...
 
marvin79
Old
(Last edited by marvin79; 19th June 2014 at 10:47 AM.)
#5  
marvin79's Avatar
Junior Member
Thanks Meter 2
Posts: 15
Join Date: Jun 2014
Quote:
Originally Posted by robinthebest View Post
yes i tried to disable all module ive downloaded, maybe i should try disable all of them, modules i had download was Youtube adaway and greenify, thats all actually...
Greenify could be it . try uninstalling the framework and restarting.
 
Michael_P
Old
#6  
Michael_P's Avatar
Senior Member
Thanks Meter 99
Posts: 625
Join Date: Jun 2012
Yes you need to uninstall Xposed because it's a known issue that it causes massive lag and kills S Health.
 
babygau
Old
#7  
Senior Member
Thanks Meter 202
Posts: 526
Join Date: Jun 2011
Location: Melbourne
Quote:
Originally Posted by Michael_P View Post
Yes you need to uninstall Xposed because it's a known issue that it causes massive lag and kills S Health.
I've got no prob with xposed & shealth at all. They're both running fine for me.
Please click THANKS button on the left instead of just saying if you find my post useful for you ,

Sent from my Galaxy S5 using Tapatalk Pro

Device: Galaxy S5 G900I
ROM: XtreStoLite ROM by @edgarf28
Kernel: KT Kernel by @ktoonsez with modified ktoonsifized v2 profile
 
Michael_P
Old
#8  
Michael_P's Avatar
Senior Member
Thanks Meter 99
Posts: 625
Join Date: Jun 2012
Quote:
Originally Posted by babygau View Post
I've got no prob with xposed & shealth at all. They're both running fine for me.
Yes but are you using a custom Rom? Because it's people running official that have the problem.
 
robinthebest
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
Quote:
Originally Posted by Michael_P View Post
Yes but are you using a custom Rom? Because it's people running official that have the problem.
i followed http://forum.xda-developers.com/show....php?t=2784945 and it seems like, i mean seems like fixed the problem im facing
 
babygau
Old
#10  
Senior Member
Thanks Meter 202
Posts: 526
Join Date: Jun 2011
Location: Melbourne
Quote:
Originally Posted by Michael_P View Post
Yes but are you using a custom Rom? Because it's people running official that have the problem.
No bro, I'm using offical rom

Delete S Health data and Health Service data, you will be OK

Quote:
Originally Posted by robinthebest
i followed http://forum.xda-developers.com/show....php?t=2784945 and it seems like, i mean seems like fixed the problem im facing
+1
Please click THANKS button on the left instead of just saying if you find my post useful for you ,

Sent from my Galaxy S5 using Tapatalk Pro

Device: Galaxy S5 G900I
ROM: XtreStoLite ROM by @edgarf28
Kernel: KT Kernel by @ktoonsez with modified ktoonsifized v2 profile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes