Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,351 Members 39,540 Now Online
XDA Developers Android and Mobile Development Forum

Sense6 roms and Google Hangouts

Tip us?
 
seeingwhite
Old
#1  
seeingwhite's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 294
Join Date: Aug 2010
Default Sense6 roms and Google Hangouts

I have tried several sense 6 ROMS out there and they are really good overall. The problem is the sound output in Google Hangouts video chats does not work properly. It's severely distorted and almost sounds over-driven.

Does anyone know what is causing this, because the sound is excellent otherwise on these roms? Anyone working on a fix for this? Thanks!

Sent from my HTC6435LVW using XDA Free mobile app
 
Jaggar345
Old
#2  
Jaggar345's Avatar
Senior Member
Thanks Meter 151
Posts: 1,081
Join Date: May 2012
Location: Amston
Quote:
Originally Posted by seeingwhite View Post
I have tried several sense 6 ROMS out there and they are really good overall. The problem is the sound output in Google Hangouts video chats does not work properly. It's severely distorted and almost sounds over-driven.

Does anyone know what is causing this, because the sound is excellent otherwise on these roms? Anyone working on a fix for this? Thanks!

Sent from my HTC6435LVW using XDA Free mobile app
It's kernel related. Once someone digs through the new source code I'm sure it will be fixed. I mention it in the rom thread so the developer is aware of the problem and can attempt a fix.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
The Following User Says Thank You to Jaggar345 For This Useful Post: [ Click to Expand ]
 
seeingwhite
Old
#3  
seeingwhite's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 294
Join Date: Aug 2010
Quote:
Originally Posted by Jaggar345 View Post
It's kernel related. Once someone digs through the new source code I'm sure it will be fixed. I mention it in the rom thread so the developer is aware of the problem and can attempt a fix.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
Thanks. Please post back if/when you hear it has been fixed.

Sent from my HTC6435LVW using XDA Free mobile app
 
pwnzored
Old
#4  
Junior Member
Thanks Meter 3
Posts: 13
Join Date: Aug 2011
I am currently running NuSenseSIX and I'm experiencing the same issue. I am also running NuK3RN3L and I have experienced this problem with this kernel and the stock kernel.

Sent from my HTC6435LVW using Tapatalk
 
Jaggar345
Old
#5  
Jaggar345's Avatar
Senior Member
Thanks Meter 151
Posts: 1,081
Join Date: May 2012
Location: Amston
Most of our sense 6 roms are based of the m8. So because it's not ment for the DNA and we don't have one for the DNA the sound will probably be like that. It always has been on custom roms.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
 
pwnzored
Old
#6  
Junior Member
Thanks Meter 3
Posts: 13
Join Date: Aug 2011
Quote:
Originally Posted by Jaggar345 View Post
Most of our sense 6 roms are based of the m8. So because it's not ment for the DNA and we don't have one for the DNA the sound will probably be like that. It always has been on custom roms.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
Does this problem only affect sound in Google Hangouts video chat? I have not experienced any sound issues in other apps.

Sent from my HTC6435LVW using Tapatalk
 
Jaggar345
Old
#7  
Jaggar345's Avatar
Senior Member
Thanks Meter 151
Posts: 1,081
Join Date: May 2012
Location: Amston
Quote:
Originally Posted by pwnzored View Post
Does this problem only affect sound in Google Hangouts video chat? I have not experienced any sound issues in other apps.

Sent from my HTC6435LVW using Tapatalk
Happens in Skype too I believe.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
 
teckels
Old
#8  
teckels's Avatar
Senior Member
Thanks Meter 24
Posts: 208
Join Date: Nov 2008
Anyone have any new experiences in this area?
 
pwnzored
Old
#9  
Junior Member
Thanks Meter 3
Posts: 13
Join Date: Aug 2011
Nothing here.

Sent from my HTC6435LVW using Tapatalk
 
pwnzored
Old
#10  
Junior Member
Thanks Meter 3
Posts: 13
Join Date: Aug 2011
I am still running NuSense M8 base RC 6.4. I just flashed the firmware/radio as per the instuctions here and the issue has been resolved for me in Hangouts.

The Following User Says Thank You to pwnzored For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes