Post Reply

Google Now: Limited Voice Feedback

26th September 2013, 02:59 PM   |  #1  
randun's Avatar
OP Senior Member
Flag Hillsborough
Thanks Meter: 14
 
435 posts
Join Date:Joined: Oct 2009
More
(Mods: If this subject is already being covered in another thread in this section please move. )

I'm curious as to what other user's experience is with Google Now, specifically in providing voice answers to questions asked.

For example, I tried the phrase seen on the TV commercial, "What is glossophobia". The response is voice, ie "glossophobia is..." When I tried this, I simply got a search screen of results.

I do receive voice responses for simple questions like "What's the weather? but nothing 'complicated'.

Suggestions, ideas, etc. TX

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
26th September 2013, 04:42 PM   |  #2  
Member
Flag Dallas
Thanks Meter: 9
 
47 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by randun

(Mods: If this subject is already being covered in another thread in this section please move. )

I'm curious as to what other user's experience is with Google Now, specifically in providing voice answers to questions asked.

For example, I tried the phrase seen on the TV commercial, "What is glossophobia". The response is voice, ie "glossophobia is..." When I tried this, I simply got a search screen of results.

I do receive voice responses for simple questions like "What's the weather? but nothing 'complicated'.

Suggestions, ideas, etc. TX

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4

Funny! I did the exact same thing when I saw that commercial. I got the same result as you and was about to do a Google search on it to find out why it wasn't working the same as the commercial when I ran across this post.
26th September 2013, 05:59 PM   |  #3  
Senior Member
Thanks Meter: 20
 
193 posts
Join Date:Joined: Mar 2011
More
Go to settings, then voice, then click on speak output, and select always. Should solve your problem.

Edit: When on Google Now, of course.

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
26th September 2013, 06:44 PM   |  #4  
Member
Flag Dallas
Thanks Meter: 9
 
47 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by LZLandingZone

Go to settings, then voice, then click on speak output, and select always. Should solve your problem.

Edit: When on Google Now, of course.

Sent from my SAMSUNG-SGH-I337 using xda app-developers app

That was one of the first things I tried.... Also wiped data/cache and re-configured with same results.
27th September 2013, 02:58 PM   |  #5  
randun's Avatar
OP Senior Member
Flag Hillsborough
Thanks Meter: 14
 
435 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by LZLandingZone

Go to settings, then voice, then click on speak output, and select always. Should solve your problem.

Edit: When on Google Now, of course.

Sent from my SAMSUNG-SGH-I337 using xda app-developers app

Thanks for the tip but I've had that setting ticked as you described from the beginning, and yes, in Google Now.

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
3rd October 2013, 08:32 PM   |  #6  
randun's Avatar
OP Senior Member
Flag Hillsborough
Thanks Meter: 14
 
435 posts
Join Date:Joined: Oct 2009
More
Updated both Now & Search. Placed both widgets on my home screen. Asked the glossophobia question again using both & got voice results on both! Tried an experiment. Removed the Search widget & opened Now & asked the question again....NO voice results.

Huh!?

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
23rd June 2014, 12:43 AM   |  #7  
Junior Member
Thanks Meter: 6
 
26 posts
Join Date:Joined: Jan 2010
sorry to bring up this old thread but if anyone knows if there is a clear set of search words to allow google now to talk back it would be helpful. it seems very particular on what you speak into the "ok google" voice search function to get a vpice response. thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes