Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 47,772 Now Online
XDA Developers Android and Mobile Development Forum

Samsung Galaxy S5 USB 3.0 Not connecting

Tip us?
 
wannabeapilot
Old
#1  
wannabeapilot's Avatar
Junior Member - OP
Thanks Meter 2
Posts: 13
Join Date: Nov 2012
Database Samsung Galaxy S5 USB 3.0 Not connecting

Hey guys, quick question for those of you with the s5, and the usb 3.0 cable.

I am trying to transfer files from my windows 7 pc. with the usb 3.0 cable.

USB 2.0 works just fine, I switch over to usb 3.0, and the phone immediately dissapears from my pc.

Switch back to 2.0, and it reappears.

Is this happening to anyone else?
 
calinormy
Old
#2  
calinormy's Avatar
Senior Member
Thanks Meter 25
Posts: 165
Join Date: Jul 2008
Maybe you have a faulty usb 3.0 cable. Try with a different usb 3.0 cable. If it's not the cable try on different computer. After that remains only one possibility: a faulty usb connector which means service. BTW you have usb 3.0 drivers installed on your w7?

Sent from my C6833 using XDA Premium 4 mobile app
 
Not_That_Droid
Old
#3  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jul 2012
Question Yeah i have a problem with the usb 3.0 too..

When i connect my phone via usb 2.0 it works fine but when i connect it via the usb 3,0 its still only shows up as a usb 2.0 device and the both only charge at 98ma :-/ brand new usb 3.0 cable. unistalled usb 3.0 drivers still no luck.
 
v2kai
Old
(Last edited by v2kai; 6th June 2014 at 09:18 AM.)
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2012
Quote:
Originally Posted by Not_That_Droid View Post
When i connect my phone via usb 2.0 it works fine but when i connect it via the usb 3,0 its still only shows up as a usb 2.0 device and the both only charge at 98ma :-/ brand new usb 3.0 cable. unistalled usb 3.0 drivers still no luck.
I've got this issue as well....

except when I attempt it on my work PC with W7 x64 it works in USB2.0 and USB3.0 mode. At home on my W7 x64 build it shows up under my computer in USB2.0 mode but disappears when switching to USB3.0 mode....

tried reinstalling drivers and all that jazz and no luck.

tried two USB3.0 cables and neither work on my home rig. i'm stumped
 
mediumsteak
Old
#5  
Senior Member
Thanks Meter 34
Posts: 239
Join Date: Nov 2010
Location: T0r0nt0!
Plug in another USB 3.0 device such as a memory stick into your computer to determine whether the issue originates from the phone/USB cable or your computer. From what you described we cannot identify the root cause!

Sent from my SM-G900W8 using Tapatalk
 
webrosc
Old
#6  
Member
Thanks Meter 0
Posts: 33
Join Date: Jul 2010
I had this issue too, then found it was my motherboard being the issue, i turned xHCI to on instead of auto (in the BIOS) and now when i connect my S5 with USB 3.0 cable the option for that mode will show on the phone.

Auto should work but it didn't seem to allow the S5 to trigger it, maybe because the S5 defaults to USB 2.0 and then you say to it to use USB 3.0

I do notice when switching modes the phone will vasish from the computer and then after a moment or 3 show up again
http://www.tonymacx86.com/lion-deskt...explained.html
 
v2kai
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2012
fiddled with bios settings on ASUS mobo... still no luck
 
charlie63
Old
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2006
a) Click on “Start” and Right Click on “Computer” and select “Manage”.
b) Now select “Device Manager” and Right Click on the individual “USB controller drivers” and select “Uninstall”.
c) Restart the computer and check if the issue persists.
 
nexy33
Old
#9  
Senior Member
Thanks Meter 41
Posts: 140
Join Date: Jan 2011
if the cable is a cheap one that claimed to be usb 3.0 from eBay bin it and buy one from a decent retailer or Samsung
Currently Stock on until theres a way to reset knox or warranty expires.
Model: SM-G900F
Country: United Kingdom
Version: Android 4.4.2
Product Code: BTU
PDA: G900FXXU1ANE2
CSC: G900FOXA1ANE2
MODEM: G900FXXU1ANE2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes