Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Prime stuck on ASUS splash screen, what now?

OP thefsfempire

20th February 2013, 03:30 AM   |  #1  
OP Senior Member
Flag Massachusetts
Thanks Meter: 96
 
499 posts
Join Date:Joined: Apr 2010
More
I am a new Transformer Prime user, but not new to Android. My Prime is stuck on the initial "ASUS" splash screen (with NVIDIA logo).

I got my TFP yesterday and decided to put CM10 on it to see if it would fix the lag I was having (came with JB 4.1.1). Since it came with JB, I knew I couldn't use nvflash so I used the ASUS unlock tool which worked fine. I then downloaded TWRP 2.4.1 and flashed the JB blob file via fastboot.

Upon entering TWRP for the first time, everything seemed fine. I went in, did a backup (which I subsequently deleted by mistake) and wiped cache/dalvik/data/system and installed the official CM10 nightly. After flashing, I wiped cache/dalvik again and rebooted.

EDIT: So I flashed the Unofficial CM 10.1 here on XDA and it is now booting. So is the official CM 10 not for our devices with the JB BL?
Last edited by thefsfempire; 20th February 2013 at 03:39 AM.
22nd February 2013, 04:54 AM   |  #2  
Senior Member
Thanks Meter: 417
 
195 posts
Join Date:Joined: Mar 2011
More
Official CM10 nightlies are still made for the ICS bootloader, as you discovered. Until they update, you're better off downloading the unofficial builds here.
Last edited by Voyager2k; 22nd February 2013 at 05:11 AM.
22nd February 2013, 05:53 AM   |  #3  
Junior Member
Flag Spartanburg
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by thefsfempire

I am a new Transformer Prime user, but not new to Android. My Prime is stuck on the initial "ASUS" splash screen (with NVIDIA logo).

I got my TFP yesterday and decided to put CM10 on it to see if it would fix the lag I was having (came with JB 4.1.1). Since it came with JB, I knew I couldn't use nvflash so I used the ASUS unlock tool which worked fine. I then downloaded TWRP 2.4.1 and flashed the JB blob file via fastboot.

Upon entering TWRP for the first time, everything seemed fine. I went in, did a backup (which I subsequently deleted by mistake) and wiped cache/dalvik/data/system and installed the official CM10 nightly. After flashing, I wiped cache/dalvik again and rebooted.

EDIT: So I flashed the Unofficial CM 10.1 here on XDA and it is now booting. So is the official CM 10 not for our devices with the JB BL?

I'm at the same screen, got there a lil different then you but along the same lines. I've switched out roms alot with no issues, but after flashing jellybean, i haven't been able to boot into recovery by power + vol down button. So i tried going into goo manager to boot into recovery and since then its just sitting at the first screen with this device is unlocked in the top left corner and nv in bottom left. When i hold the power button to reboot it, it just comes right back. Even when i let the battery die and try'ed it after that its just the same thing. Is there any hope out there for me?
22nd February 2013, 08:09 AM   |  #4  
Senior Member
Thanks Meter: 417
 
195 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by foxhound08

I'm at the same screen, got there a lil different then you but along the same lines. I've switched out roms alot with no issues, but after flashing jellybean, i haven't been able to boot into recovery by power + vol down button. So i tried going into goo manager to boot into recovery and since then its just sitting at the first screen with this device is unlocked in the top left corner and nv in bottom left. When i hold the power button to reboot it, it just comes right back. Even when i let the battery die and try'ed it after that its just the same thing. Is there any hope out there for me?


Can you access the stock recovery menu? If you can, you might be able to flash a custom recovery using fastboot.
23rd February 2013, 12:26 AM   |  #5  
Junior Member
Flag Spartanburg
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Voyager2k

Can you access the stock recovery menu? If you can, you might be able to flash a custom recovery using fastboot.

No i can't access anything.
23rd February 2013, 06:48 AM   |  #6  
Member
Benton City, MO
Thanks Meter: 4
 
31 posts
Join Date:Joined: Apr 2011
More
Unhappy
Quote:
Originally Posted by foxhound08

No i can't access anything.

I am also stuck at this screen. I have access to nothing including adb, fastboot, recovery, bootloader, and everything else. All I did was use the asus bootloader unlock apk, fastboot flash recovery clockwork.img, boot back into android normally, and then I reboot into the bootloader wiped data, and now it is stuck.
1st April 2013, 01:36 AM   |  #7  
Junior Member
Munich
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by dunngh

I am also stuck at this screen. I have access to nothing including adb, fastboot, recovery, bootloader, and everything else. All I did was use the asus bootloader unlock apk, fastboot flash recovery clockwork.img, boot back into android normally, and then I reboot into the bootloader wiped data, and now it is stuck.

Same here. I unlocked it and flashed CWM. For a while I used the tablet without any custom rom nor any problem, however it just stopped booting suddenly. I dont know what to do.
1st April 2013, 12:18 PM   |  #8  
Senior Member
Thanks Meter: 15
 
186 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by eec_

Same here. I unlocked it and flashed CWM. For a while I used the tablet without any custom rom nor any problem, however it just stopped booting suddenly. I dont know what to do.

same here as well so at least you guys arent alone does show up as an apx device but not sure how useful that could be at the moment its just a paper weight just need someone to write an automated recovery from apx mode to flash the appropriate files if thats even possible
20th July 2013, 05:06 PM   |  #9  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Apr 2012
Exact same problem. Still no fix?
21st July 2013, 04:27 PM   |  #10  
swatsbiz's Avatar
Senior Member
Flag Dundee
Thanks Meter: 66
 
495 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Just developed the same problem after installing Androwook2.2. Flashed the JB bootloader, then flashed the rom, after completing the initial Android setup the tablet started to download updates, which then froze. The screen stopped responding to any inputs, only the power and volume buttons did anything, but wouldn't restart it.

I hit the reset button with a pin which allowed me to enter recovery, which also didn't respond to screen touches, another reset button hit and there's now no USB connection in bootloader

Another restart and I can't get into bootloader either.

So no recovery or ADB = paperweight unless someone finds a solution

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes