Post Reply Subscribe to Thread Email Thread

Storage [Q] GTA san andreas cleo not working anymore

25th June 2014, 05:41 AM |#1  
OP Junior Member
Thanks Meter: 0
4 posts
Join Date:Joined: May 2014
ok i have used cleo on gta san andreas android for a while now. but now i have a problem. after i install cleo to gta san andreas it goes, next i get on the game and swipe to get into the script menu. whenever i do "vehicle spawner" it locks up and game crashes. i can do stuff like "cheats" and i can do vehicle spawn "cheats" (trashmaster, hydra eta), but i cant use the original vehicle spawner that ships with cleo, i also can't use another car spawner made by haf on gta mod site. i can not use pretty much anything that spawns stuff.

i tried lots steps such as updating cleo, reinstalling game, trying an older save when i KNOW it worked, i even tried older version of cleo, remove all scripts except stock scripts. i don't know why it dose this i hope i explained well enough if not ill make a video to show what happens. the other odd thing is on my other device it also doesn't work, just stopped working out of the blue like that .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes