Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

bootlooping

OP revcp

27th June 2014, 06:57 PM   |  #1  
OP Senior Member
Flag Twin Cities
Thanks Meter: 22
 
504 posts
Join Date:Joined: Nov 2008
More
Hi. Having a dickens of a time. My phone,(rooted and unlocked, S-ON, HBOOT 1.56.0000) ws getting a bit sluggish. With past phones fixing permissions sometimes goosed things along. Well, I went into recovery (through volume down and power, as my TWRP Manager has never worked, just force closes), fixed permissions and rebooted. Now I boot up fine, but the phone reboots after 30 seconds or so. So I went into fastboot to flash a more recent TWRP or Philz. Won't do it. Always gives me the message that it "cannot load" the .img. I know ADB works and that Fastboot works, as I'm able to use fastboot command to reboot into bootloader, shut down, reboot, etc. Any ideas?
27th June 2014, 07:01 PM   |  #2  
Aldo101t's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 1,328
 
3,156 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by revcp

Hi. Having a dickens of a time. My phone,(rooted and unlocked, S-ON, HBOOT 1.56.0000) ws getting a bit sluggish. With past phones fixing permissions sometimes goosed things along. Well, I went into recovery (through volume down and power, as my TWRP Manager has never worked, just force closes), fixed permissions and rebooted. Now I boot up fine, but the phone reboots after 30 seconds or so. So I went into fastboot to flash a more recent TWRP or Philz. Won't do it. Always gives me the message that it "cannot load" the .img. I know ADB works and that Fastboot works, as I'm able to use fastboot command to reboot into bootloader, shut down, reboot, etc. Any ideas?

are you using the correct recovery file specific to your phone, sounds like you are using the wrong recovery, if its a sprint phone the file should be for m7wls.img

the latest official twrp is 2.7.1.1
27th June 2014, 09:14 PM   |  #3  
OP Senior Member
Flag Twin Cities
Thanks Meter: 22
 
504 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by Aldo101t

are you using the correct recovery file specific to your phone, sounds like you are using the wrong recovery, if its a sprint phone the file should be for m7wls.img

the latest official twrp is 2.7.1.1

Yep, m7wls. Tried 2.7.1.0 and 2.7.1.1.
27th June 2014, 10:22 PM   |  #4  
prezmater's Avatar
Senior Member
Flag Chalmers, IN
Thanks Meter: 45
 
213 posts
Join Date:Joined: Jul 2010
More
I had a bootlooping problem when I was on stock rooted ROM. I installed other ROMs that worked just fine but the stock rooted always had Mr looping after about 30 seconds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes