Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more
Post Reply Subscribe to Thread Email Thread

bootlooping

27th June 2014, 06:57 PM   |  #1  
OP Senior Member
Flag Twin Cities
Thanks Meter: 22
 
507 posts
Join Date:Joined: Nov 2008
More
Hi. Having a dickens of a time. My phone,(rooted and unlocked, S-ON, HBOOT 1.56.0000) ws getting a bit sluggish. With past phones fixing permissions sometimes goosed things along. Well, I went into recovery (through volume down and power, as my TWRP Manager has never worked, just force closes), fixed permissions and rebooted. Now I boot up fine, but the phone reboots after 30 seconds or so. So I went into fastboot to flash a more recent TWRP or Philz. Won't do it. Always gives me the message that it "cannot load" the .img. I know ADB works and that Fastboot works, as I'm able to use fastboot command to reboot into bootloader, shut down, reboot, etc. Any ideas?
27th June 2014, 07:01 PM   |  #2  
Aldo101t's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 1,486
 
3,671 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by revcp

Hi. Having a dickens of a time. My phone,(rooted and unlocked, S-ON, HBOOT 1.56.0000) ws getting a bit sluggish. With past phones fixing permissions sometimes goosed things along. Well, I went into recovery (through volume down and power, as my TWRP Manager has never worked, just force closes), fixed permissions and rebooted. Now I boot up fine, but the phone reboots after 30 seconds or so. So I went into fastboot to flash a more recent TWRP or Philz. Won't do it. Always gives me the message that it "cannot load" the .img. I know ADB works and that Fastboot works, as I'm able to use fastboot command to reboot into bootloader, shut down, reboot, etc. Any ideas?

are you using the correct recovery file specific to your phone, sounds like you are using the wrong recovery, if its a sprint phone the file should be for m7wls.img

the latest official twrp is 2.7.1.1
27th June 2014, 09:14 PM   |  #3  
OP Senior Member
Flag Twin Cities
Thanks Meter: 22
 
507 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by Aldo101t

are you using the correct recovery file specific to your phone, sounds like you are using the wrong recovery, if its a sprint phone the file should be for m7wls.img

the latest official twrp is 2.7.1.1

Yep, m7wls. Tried 2.7.1.0 and 2.7.1.1.
27th June 2014, 10:22 PM   |  #4  
prezmater's Avatar
Senior Member
Flag Chalmers, IN
Thanks Meter: 45
 
213 posts
Join Date:Joined: Jul 2010
More
I had a bootlooping problem when I was on stock rooted ROM. I installed other ROMs that worked just fine but the stock rooted always had Mr looping after about 30 seconds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes