Post Reply

Odin Problem

OP EFCLEE

24th June 2014, 07:14 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
157 posts
Join Date:Joined: Sep 2012
I am not far of smashing this GG1 to a million peices....


Upgraded to Tizen.....phone does not connect, pairs OK but then....nothing

Upgraded Phone from stock 4.2.2 to a German stock 4.4.2.....phone does not connect, pairs OK but then....nothing

Downgraded watch from Tizen to stock......phone does not connect, pairs OK but then....nothing

Trying to now downgrade the phone back to stock ROM with BTU United Kingdon 4.2.2 and get following in ODIN


On phone.......SW REV. INVALID MAGIC STRING

On odin.......

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N5120XXCMK1_N5120BTUCML1_N5120XXCMJ2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sboot.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)


Will someone PLEASE HELP!!!!!!!!!!!!!!!
25th June 2014, 01:00 AM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
The issue with your phone isn't a Galaxy Gear issue and really belongs in the forum for the phone you're trying to fix.

That being said, it's difficult to downgrade from Android 4.4 to 4.2. There may be a special method required that - again - requires you search the correct place. Additionally, using a version of Android lower than 4.3 on your phone will result in your phone not being compatible with the Gear because versions prior to 4.3 don't support Bluetooth 4.0, which is required for the Gear to connect.
25th June 2014, 10:36 AM   |  #3  
OP Senior Member
Thanks Meter: 6
 
157 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by guyHalestorm

The issue with your phone isn't a Galaxy Gear issue and really belongs in the forum for the phone you're trying to fix.

That being said, it's difficult to downgrade from Android 4.4 to 4.2. There may be a special method required that - again - requires you search the correct place. Additionally, using a version of Android lower than 4.3 on your phone will result in your phone not being compatible with the Gear because versions prior to 4.3 don't support Bluetooth 4.0, which is required for the Gear to connect.

Have been using it on 4.2.2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes