Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,035 Members 42,383 Now Online
XDA Developers Android and Mobile Development Forum

Problem with reboots in the new build of cm11 4.4.4

Tip us?
 
garethbale
Old
#1  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Apr 2014
Default Problem with reboots in the new build of cm11 4.4.4

Hello, my problem is that in the last unofficial build of cm 11 4.4.4 have a fault, is that when I restart the phone, goes with a lot lag until about 20 seconds and go back and go very fast, any solution? thank you! Sorry forma my bad english..
 
babygau
Old
#2  
Senior Member
Thanks Meter 204
Posts: 528
Join Date: Jun 2011
Location: Melbourne
Quote:
Originally Posted by garethbale View Post
Hello, my problem is that in the last unofficial build of cm 11 4.4.4 have a fault, is that when I restart the phone, goes with a lot lag until about 20 seconds and go back and go very fast, any solution? thank you! Sorry forma my bad english..
It's lag because the system hasn't loaded everything it needs. Normally there will be scripts, services that are needed to load after rebooting/booting.

It's OK behavior
Please click THANKS button on the left instead of just saying if you find my post useful for you ,

Sent from my Galaxy S5 using Tapatalk Pro

Device: Galaxy S5 G900I
ROM: XtreStoLite ROM by @edgarf28
Kernel: KT Kernel by @ktoonsez with modified ktoonsifized v2 profile
 
garethbale
Old
#3  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Apr 2014
Quote:
Originally Posted by babygau View Post
It's lag because the system hasn't loaded everything it needs. Normally there will be scripts, services that are needed to load after rebooting/booting.

It's OK behavior
but not just happen to me right? and there is no solution? thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes