Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,079 Members 51,610 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sender name not showing in messages in Hawkish ROM.

Tip us?
 
DRTARUNRAJ
Old
(Last edited by DRTARUNRAJ; 26th June 2014 at 01:26 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Jun 2014
Unhappy [Q] Sender name not showing in messages in Hawkish ROM.

Sender name not showing in messages in Hawkish ROM only mobile numbers are showing. Also can't search contacts in phone by name only by number. No contact names in call logs either. . Am on latest Hawkish ROM. .

Any help will be appreciated.
 
Fade777
Old
#2  
Member
Thanks Meter 14
Posts: 64
Join Date: Jan 2009
Quote:
Originally Posted by DRTARUNRAJ View Post
Sender name not showing in messages in Hawkish ROM only mobile numbers are showing. Also can't search contacts in phone by name only by number. Am on latest Hawkish ROM. .

Any help will be appreciated.
Remove you google accounts.. sync.. then re-add them.. sync..
your contacts will then show up..

Give it a try and see how yea go..
 
DRTARUNRAJ
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Jun 2014
Quote:
Originally Posted by Fade777 View Post
Remove you google accounts.. sync.. then re-add them.. sync..
your contacts will then show up..

Give it a try and see how yea go..
Contacts are showing but only saved mobile numbers and not the names of contacts in messages. Also when I make a call from contacts then also the name of the contact is not shown in phone app only mobile number. .
 
radicalisto
Old
#4  
radicalisto's Avatar
Senior Member
Thanks Meter 1389
Posts: 3,431
Join Date: Nov 2013
Location: York

 
DONATE TO ME
I get it on Hangouts from time-to-time.

Clear all Google service/framework/account manager - wipe/clear then disable, remove Google account, reboot, and then re-add as stated previously. Give it two minutes to re-sync. #Profit.
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
 
DRTARUNRAJ
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Jun 2014
Quote:
Originally Posted by radicalisto View Post
I get it on Hangouts from time-to-time.

Clear all Google service/framework/account manager - wipe/clear then disable, remove Google account, reboot, and then re-add as stated previously. Give it two minutes to re-sync. #Profit.
Ok. . will try and see. .
 
DRTARUNRAJ
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Jun 2014
Tried.. didn't work. . all my contacts are saved in the SIM card. .
 
radicalisto
Old
#7  
radicalisto's Avatar
Senior Member
Thanks Meter 1389
Posts: 3,431
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Quote:
Originally Posted by DRTARUNRAJ View Post
Tried.. didn't work. . all my contacts are saved in the SIM card. .
Phone icon > settings > contacts to display > choose.
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
 
DRTARUNRAJ
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Jun 2014
Quote:
Originally Posted by radicalisto View Post
Phone icon > settings > contacts to display > choose.
Contact names are showing in Contacts but not in messages or call logs. .

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes