Post Reply

[Q] network data disconnected

OP altonesmith

27th June 2014, 06:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
More
I'm running on 4.4.2 Dirty unicorns v.5 and have been for the last month. Two days ago I suddenly lost my network data. It'll pop in and out on occasion but for the most part it stays disconnected. My wife has an uprooted LG get flex with no problems so that tells me it's probably not a issue with sprint. I want down to 4.3 venom ice updated prl and profile still no network data, only data via wi Fi. Please help. I'm fairly new so be exact please
28th June 2014, 01:25 PM   |  #2  
wvebert's Avatar
Member
Thanks Meter: 13
 
46 posts
Join Date:Joined: Sep 2010
Not a developer, but I would flash stock unrooted and see if that works.
30th June 2014, 07:55 PM   |  #3  
jocarog's Avatar
Senior Member
Flag Texas
Thanks Meter: 294
 
760 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by altonesmith

I'm running on 4.4.2 Dirty unicorns v.5 and have been for the last month. Two days ago I suddenly lost my network data. It'll pop in and out on occasion but for the most part it stays disconnected. My wife has an uprooted LG get flex with no problems so that tells me it's probably not a issue with sprint. I want down to 4.3 venom ice updated prl and profile still no network data, only data via wi Fi. Please help. I'm fairly new so be exact please

If you have flashed using twrp that's your issue, you need to flash using philz recovery

Sent from my SPH-L900 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes