FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

OTA upgraded to 4.4.4

128 posts
Thanks Meter: 31
 
By gemstocks, Senior Member on 27th June 2014, 08:40 AM
Post Reply Subscribe to Thread Email Thread
How's everyone else?

Sent from my C6806_GPe using XDA Free mobile app
 
 
27th June 2014, 08:58 AM |#2  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,634
 
Donate to Me
More
Quote:
Originally Posted by gemstocks

How's everyone else?

Sent from my C6806_GPe using XDA Free mobile app

Congrats

System dump or OTA url?
27th June 2014, 03:24 PM |#3  
MrSewerPickle's Avatar
Senior Member
Flag Frisco
Thanks Meter: 20
 
More
Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.
27th June 2014, 05:07 PM |#4  
Senior Member
Thanks Meter: 697
 
More
Quote:
Originally Posted by MrSewerPickle

Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.

I made a call to Google hardware support, and they said it would fix it. They must have been correct.
27th June 2014, 11:01 PM |#5  
coastalmikey's Avatar
Member
Flag Hilton Head Island, SC
Thanks Meter: 16
 
More
Quote:
Originally Posted by MrSewerPickle

Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.

Didn't fix the camera for me. I retored to 4.4.2 verified camera works. Updated to 4.4.3, camera does NOT work, updated to 4.4.4 Camera does not work.
The Following User Says Thank You to coastalmikey For This Useful Post: [ View ]
28th June 2014, 02:09 AM |#6  
Senior Member
Thanks Meter: 697
 
More
Quote:
Originally Posted by coastalmikey

Didn't fix the camera for me. I retored to 4.4.2 verified camera works. Updated to 4.4.3, camera does NOT work, updated to 4.4.4 Camera does not work.

Didn't fix mine either.
The Following User Says Thank You to adfurgerson For This Useful Post: [ View ]
28th June 2014, 08:30 PM |#7  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by MrSewerPickle

Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.

@MrSewerPickle, I have a question for you.

Have you unlocked your bootloader prior to the updates?
Did your camera break going from 4.4.2 to 4.4.3?
Did your camera start working just by updating to 4.4.4?

I have a GPE with an unlocked bootloader and a broken camera wih 4.4.3. I have reverted back to 4.4.2 for now and the camera started working but would like to update to 4.4.4 if it will retain camera functionality.

Thank you.
30th June 2014, 07:42 PM |#8  
wyvernwaddell's Avatar
Senior Member
Flag Jacksonville, FL
Thanks Meter: 23
 
Donate to Me
More
Update?
It's Monday and I still haven't seen this update yet? Anyone got a copy of the OTA I can use to try it?
1st July 2014, 05:43 AM |#9  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,634
 
Donate to Me
More
Quote:
Originally Posted by wyvernwaddell

It's Monday and I still haven't seen this update yet? Anyone got a copy of the OTA I can use to try it?

http://android.clients.google.com/pa...ive-864f-1.zip
The Following 2 Users Say Thank You to blueether For This Useful Post: [ View ]
3rd July 2014, 01:51 AM |#10  
MrSewerPickle's Avatar
Senior Member
Flag Frisco
Thanks Meter: 20
 
More
Quote:
Originally Posted by ddslee

@MrSewerPickle, I have a question for you.

Have you unlocked your bootloader prior to the updates?
Did your camera break going from 4.4.2 to 4.4.3?
Did your camera start working just by updating to 4.4.4?

I have a GPE with an unlocked bootloader and a broken camera wih 4.4.3. I have reverted back to 4.4.2 for now and the camera started working but would like to update to 4.4.4 if it will retain camera functionality.

Thank you.

So some clarification:

- The 4.4.4 update fixed my camera. I took a few pictures then decided to take a video. Switching to video recording caused the screen to go black then the camera icon to appear like before like its busted. It is now busted and stuck in that if I load the camera app now.

Summary
----------------
- I do have a unlocked boot loader (did it with 4.4.2)

- I have ART set as the JVM.

- Upgrading to 4.4.3 broke video and picture capture.

- Upgrading to 4.4.4 fixed picture capture until I switch to video recording, then that broke both video and picture capture.

- When loading the camera app and looking at the log, I see a lot of "CredMgr..." Errors and I have no clue why that's involved with video/picture capture.
Last edited by MrSewerPickle; 3rd July 2014 at 01:59 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes