Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 47,963 Now Online
XDA Developers Android and Mobile Development Forum

OTA upgraded to 4.4.4

Tip us?
 
gemstocks
Old
#1  
Senior Member - OP
Thanks Meter 31
Posts: 128
Join Date: May 2009
Default OTA upgraded to 4.4.4

How's everyone else?

Sent from my C6806_GPe using XDA Free mobile app
 
blueether
Old
#2  
blueether's Avatar
Senior Member
Thanks Meter 1,145
Posts: 2,640
Join Date: Jan 2011
Location: Te Awamutu, New Zealand

 
DONATE TO ME
Quote:
Originally Posted by gemstocks View Post
How's everyone else?

Sent from my C6806_GPe using XDA Free mobile app
Congrats

System dump or OTA url?
Charles
Alcatel One Touch "easy" -> Nokia 1110i -> Alcatel ame-408 -> Motorola Razr v3 -> Huawei u8100 -> Sony Xperia Z-Ultra

ROM:- Carbon
Kernel:- Pimped Kernel

Thankyou to all those that have donated to me over 2014.
 
MrSewerPickle
Old
#3  
MrSewerPickle's Avatar
Senior Member
Thanks Meter 13
Posts: 135
Join Date: Aug 2010
Location: Frisco
Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.
 
adfurgerson
Old
#4  
Senior Member
Thanks Meter 599
Posts: 1,644
Join Date: Jan 2011
Quote:
Originally Posted by MrSewerPickle View Post
Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.
I made a call to Google hardware support, and they said it would fix it. They must have been correct.
 
coastalmikey
Old
#5  
Member
Thanks Meter 9
Posts: 40
Join Date: Jan 2011
Location: Hilton Head Island, SC
Quote:
Originally Posted by MrSewerPickle View Post
Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.
Didn't fix the camera for me. I retored to 4.4.2 verified camera works. Updated to 4.4.3, camera does NOT work, updated to 4.4.4 Camera does not work.
LG G Pro2 F350L...Almost the perfect device...
Sony Z Ultra GPE...She's dead and really Sony 16Gb and that's it...
HTC One Dev Edition... It's like two sticks of butter Y'all!
Motorola Droid Razr MAXX Geez...its still charged?
The Following User Says Thank You to coastalmikey For This Useful Post: [ Click to Expand ]
 
adfurgerson
Old
#6  
Senior Member
Thanks Meter 599
Posts: 1,644
Join Date: Jan 2011
Quote:
Originally Posted by coastalmikey View Post
Didn't fix the camera for me. I retored to 4.4.2 verified camera works. Updated to 4.4.3, camera does NOT work, updated to 4.4.4 Camera does not work.
Didn't fix mine either.
The Following User Says Thank You to adfurgerson For This Useful Post: [ Click to Expand ]
 
ddslee
Old
#7  
Member
Thanks Meter 3
Posts: 68
Join Date: Aug 2010
Quote:
Originally Posted by MrSewerPickle View Post
Got it this morning. Around 2.9MB.....and fixes the camera breakage from 4.4.3.
@MrSewerPickle, I have a question for you.

Have you unlocked your bootloader prior to the updates?
Did your camera break going from 4.4.2 to 4.4.3?
Did your camera start working just by updating to 4.4.4?

I have a GPE with an unlocked bootloader and a broken camera wih 4.4.3. I have reverted back to 4.4.2 for now and the camera started working but would like to update to 4.4.4 if it will retain camera functionality.

Thank you.
 
wyvernwaddell
Old
#8  
wyvernwaddell's Avatar
Senior Member
Thanks Meter 18
Posts: 167
Join Date: Feb 2010
Location: Jacksonville, FL

 
DONATE TO ME
Default Update?

It's Monday and I still haven't seen this update yet? Anyone got a copy of the OTA I can use to try it?
HTC One Max-S-Off, Bootloader unlocked, rooted and Cyanogenized.
Nexus 7. Rooted and Cyanogenized.
Never again! Sony Xperia Z Ultra Google Play Edition C6806, rooted stock. Screen cracked inside of 2 months.
All subject to change at any moment....
 
blueether
Old
#9  
blueether's Avatar
Senior Member
Thanks Meter 1,145
Posts: 2,640
Join Date: Jan 2011
Location: Te Awamutu, New Zealand

 
DONATE TO ME
Quote:
Originally Posted by wyvernwaddell View Post
It's Monday and I still haven't seen this update yet? Anyone got a copy of the OTA I can use to try it?
http://android.clients.google.com/pa...ive-864f-1.zip
Charles
Alcatel One Touch "easy" -> Nokia 1110i -> Alcatel ame-408 -> Motorola Razr v3 -> Huawei u8100 -> Sony Xperia Z-Ultra

ROM:- Carbon
Kernel:- Pimped Kernel

Thankyou to all those that have donated to me over 2014.
The Following 2 Users Say Thank You to blueether For This Useful Post: [ Click to Expand ]
 
MrSewerPickle
Old
(Last edited by MrSewerPickle; 3rd July 2014 at 01:59 AM.)
#10  
MrSewerPickle's Avatar
Senior Member
Thanks Meter 13
Posts: 135
Join Date: Aug 2010
Location: Frisco
Quote:
Originally Posted by ddslee View Post
@MrSewerPickle, I have a question for you.

Have you unlocked your bootloader prior to the updates?
Did your camera break going from 4.4.2 to 4.4.3?
Did your camera start working just by updating to 4.4.4?

I have a GPE with an unlocked bootloader and a broken camera wih 4.4.3. I have reverted back to 4.4.2 for now and the camera started working but would like to update to 4.4.4 if it will retain camera functionality.

Thank you.
So some clarification:

- The 4.4.4 update fixed my camera. I took a few pictures then decided to take a video. Switching to video recording caused the screen to go black then the camera icon to appear like before like its busted. It is now busted and stuck in that if I load the camera app now.

Summary
----------------
- I do have a unlocked boot loader (did it with 4.4.2)

- I have ART set as the JVM.

- Upgrading to 4.4.3 broke video and picture capture.

- Upgrading to 4.4.4 fixed picture capture until I switch to video recording, then that broke both video and picture capture.

- When loading the camera app and looking at the log, I see a lot of "CredMgr..." Errors and I have no clue why that's involved with video/picture capture.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes