Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Noticed something strange with battery level

OP NewSPV

13th October 2006, 12:24 PM   |  #1  
OP Member
Thanks Meter: 0
 
86 posts
Join Date:Joined: Aug 2006
Hi

I have noticed something strange happening with my phone. I have started charging it every night now so that it will be fully charged the next day.

When it is fully charged, I turn it off completely to save the battery, and to stop noisy email alerts. In the morning I turn the phone back on and it says 73% battery level, despite being turned off overnight, so nothing should be draining the battery.

If I leave the phone on Standby overnight the battery level is always 90%+ the next morning.

What the hell is going on? Does anyone else notice this quirk?
Last edited by NewSPV; 13th October 2006 at 08:26 PM.
13th October 2006, 06:15 PM   |  #2  
da_mayhem's Avatar
Senior Member
Flag Manila
Thanks Meter: 6
 
576 posts
Join Date:Joined: Mar 2006
More
You can try another battery and oberve if the problem would still occur..
13th October 2006, 10:02 PM   |  #3  
whizz's Avatar
Senior Member
Flag Groningen
Thanks Meter: 12
 
152 posts
Join Date:Joined: Sep 2006
More
It could have something to do with the difference in temperature? In the morning it's coooled off and maybe that does something with the measurement?
23rd October 2006, 06:45 PM   |  #4  
Senior Member
Thanks Meter: 0
 
152 posts
Join Date:Joined: Nov 2004
Did you put ur fone into flight mode.
23rd October 2006, 10:17 PM   |  #5  
Matterhorn's Avatar
Senior Member
Thanks Meter: 15
 
1,217 posts
Join Date:Joined: Nov 2004
Quote:
Originally Posted by NewSPV

Hi

I have noticed something strange happening with my phone. I have started charging it every night now so that it will be fully charged the next day.

When it is fully charged, I turn it off completely to save the battery, and to stop noisy email alerts. In the morning I turn the phone back on and it says 73% battery level, despite being turned off overnight, so nothing should be draining the battery.

If I leave the phone on Standby overnight the battery level is always 90%+ the next morning.

What the hell is going on? Does anyone else notice this quirk?

Huh, I've never heard of that before, but then I never turn mine off. When you say "turn it off" I am assuming it is when you hold down the off button for a few seconds and answer yes to "really" turn it off. I think its very strange that it uses more power off than in standby. Maybe you have come across a nasty hardware bug. Keep us posted.
23rd October 2006, 11:51 PM   |  #6  
OP Member
Thanks Meter: 0
 
86 posts
Join Date:Joined: Aug 2006
Quote:
Originally Posted by Matterhorn

Huh, I've never heard of that before, but then I never turn mine off. When you say "turn it off" I am assuming it is when you hold down the off button for a few seconds and answer yes to "really" turn it off. I think its very strange that it uses more power off than in standby. Maybe you have come across a nasty hardware bug. Keep us posted.

Yes I do mean holding down until it tells you data may be lost are you sure.

And it is still doing it. If I fully charge my phone at night and then leave it on standby the next morning the battery gauge will say something like 96%.

If I turn it off, it is always under 80% the next morning, this makes no sense. I leave the phone in standby now with the volume off, and the backlight and power set to switch off.

I keep it in a cradle now, this is a stock photo, not my phone in the cradle.
Attached Thumbnails
Click image for larger version

Name:	cradle.jpg
Views:	24
Size:	59.9 KB
ID:	31031  
24th October 2006, 01:46 AM   |  #7  
Senior Member
Thanks Meter: 0
 
152 posts
Join Date:Joined: Nov 2004
Charge your battery to FULL, then take it out of the phone when going to sleep, when you WAKE up, put the battery in, if it's at 100% or 99% then it's your PHONE. If it's at 96% like you said before then it's your BATTERY.
27th October 2006, 05:48 PM   |  #8  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Sep 2006
Memory card draining power
This was a ROM bug on i-mate JAMin on the first ROM versions that was available. A memory card inserted will drain power from the device. What brand do you have and do you have a memory card inserted ?

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes