Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Flat Battery → Charged → Stuck On Boot Screen.?

OP Lethal_1

30th June 2014, 06:25 AM   |  #1  
Lethal_1's Avatar
OP Member
Flag Brisbane
Thanks Meter: 10
 
33 posts
Join Date:Joined: Aug 2010
More
Hey there ...

I'm asking because I don't know what's wrong.?

Battery went flat on me, so I charged it up as normal,
when I pressed the power button to boot up, that's as far as it went.?

I can get into Recovery ( TWRP, v2.3.2.3 ) fine, access to KB SD Card = Nill tho.?

Currently using a " Team EOS " ROM, happy to change to another ROM to fix this !!

Can anyone help or suggest anything.? What have I done wrong.?

Stuck On Boot Screen, TF101
1st July 2014, 02:58 AM   |  #2  
Lethal_1's Avatar
OP Member
Flag Brisbane
Thanks Meter: 10
 
33 posts
Join Date:Joined: Aug 2010
More
Info 2 Tab boots now, but old apps still there after fresh Rom install.?
Wow, I must say ...
I am " very disappointed " that I did not get a reply sooner than now ...
With over 45 views & no replies.? Has no-one been in my situation, stuck on the boot screen.?
I do realize not "everyone" knows how to fix things, but still, I was surprised that I got no replies, very surprised!?

Only thru " guessing " what to do, I chose to try & flash another ROM on to fix it ...
Apart from having initial "memory-card" issues, I successfully copied over a rom of my choice!
I had to take the microSD out of the TF101, into a card reader, to copy over the Rom & Gapps!

With the Rom on the memory card, I pressed the power + down volume, waited for the text to appear, then pressed the up volume!
Once inside my TWRP Recovery, (backup already done) I chose "Wipe" from the choices expecting to wipe "everything! Hmmm...
I installed the Rom of my choice ( KatKiss ), wiped cache, wiped dalvik, pressed reboot & waited ... Success, it's now booting up!

Question : What happens IF I keep the install the way it is.? - Even tho thru rebooting, it did say "Android is updating... 56 or 121" etc ...
*** After it all settled down, I noticed that ALL my apps etc, were ALL still there.? - What have I done wrong.? Why are all my apps still there.?
Am I safe to keep this install ... OR ... Do I do a fresh install (which I prefer & was expecting)!! What step did I miss, please tell me, I need to know!
Post Reply Subscribe to Thread

Tags
asus, stuck, tf101, transformer, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes