Post Reply

Asus tf 101 dead pixel and isuues

27th June 2014, 07:13 AM   |  #1  
OP Member
Thanks Meter: 0
 
70 posts
Join Date:Joined: Aug 2013
Hi Igot 3 diffrents tablets, and in the first one I have a 2 dead black pixels one next to the other like a little very little black spot. I tried all soft where but nothing work, is there anythinhg I can do?? And in my second tablet is something like the resulotion of the screen is not sharp, like is 800 on 600 or something and not 1280 on 720, is there anyway to fix it??? The 3rd ta let has no issues at all thank u
27th June 2014, 10:51 PM   |  #2  
Member
Flag Tbilisi
Thanks Meter: 9
 
34 posts
Join Date:Joined: Jan 2013
Nothing you can probably do about the first one. Black pixels = dead pixels. Software can only affect stuck or "lazy" pixels, and even then it won't necessarily fix anything. On the second one, go to Settings>Accessibility and make sure that the option "Large text" is unchecked. Or go to Settings>Display and set the "Font size" to Normal (these two options affect the same setting, that is, choosing "Huge" as the font size will turn on the "Large text").
On the second thought, you might have to change your DPI settings. (You will need root) Download and open ES File Explorer, open "Tools" and turn on the "Root Explorer", then go to /system and open build.prop with ES Note Editor. Find a line "ro.sf.lcd_density=XXX". Set it to 160 if there's any other value in place of XXX. Make sure the changes are saved and reboot your tablet. It should be back to normal afterwards
Last edited by Duchman; 28th June 2014 at 01:19 AM. Reason: Added instructions
28th June 2014, 01:00 AM   |  #3  
OP Member
Thanks Meter: 0
 
70 posts
Join Date:Joined: Aug 2013
re
Quote:
Originally Posted by Duchman

Nothing you can probably do about the first one. Black pixels = dead pixels. Software can only affect stuck or "lazy" pixels, and even then it won't necessarily fix anything. On the second one, go to Settings>Accessibility and make sure that the option "Large text" is unchecked. Or go to Settings>Display and set the "Font size" to Normal (these two options affect the same setting, that is, choosing "Huge" as the font size will turn on the "Large text".
On the second thought, you might have to change your DPI settings. (You will need root) Download and open ES File Explorer, open "Tools" and turn on the "Root Explorer", then go to /system and open build.prop with ES Note Editor. Find a line "ro.sf.lcd_density=XXX". Set it to 160 if there's any other value in place of XXX. Make sure the changes are saved and reboot your tablet. It should be back to normal afterwards

thanks- its already in 160... there anything else i can do//??
28th June 2014, 01:17 AM   |  #4  
Member
Flag Tbilisi
Thanks Meter: 9
 
34 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by bennnnnn

thanks- its already in 160... there anything else i can do//??

Could you post a screenshot? Is it running the same ROM as the other two tablets?
28th June 2014, 02:14 PM   |  #5  
OP Member
Thanks Meter: 0
 
70 posts
Join Date:Joined: Aug 2013
Yes katkiss 4.4 30 stable
28th June 2014, 04:10 PM   |  #6  
Member
Flag Tbilisi
Thanks Meter: 9
 
34 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by bennnnnn

Yes katkiss 4.4 30 stable

So uhm, what about screenshot?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes