Post Reply

[Q] Why won't the Nook HD flash back to stock?

OP Corkerman

28th June 2014, 07:29 PM   |  #1  
OP Member
Flag Melbourne Florida
Thanks Meter: 2
 
30 posts
Join Date:Joined: Dec 2012
More
This issue has occurred for me as well as for my sister whose Nook I'm trying to get back to stock. It says "Installing update...E:Error in /data/media/NookHD-factory-2.1.1-plainstock.zip (status 6) Installation aborted) This was a new download I just got from Lepinlar. Same thing happens when I tried flashing back to MY 2.2.1 stock before the KitKat OS worked finally. Her Nook runs CWM10 and mine ran CWM11 and I used an 8gig SD card that had previously worked for me before. Thanks guys!!
28th June 2014, 11:17 PM   |  #2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,651
 
8,336 posts
Join Date:Joined: Oct 2006
Donate to Me
More
What version of CWM are you using? You said you had been using CM11 so you are probably using too new of a version. You need a version older than v6045 to flash the plain stock zips. You can get the older versions at my HD/HD+ CWM thread linked in my signature.

Sent from my SM-T900 using XDA Premium HD app
29th June 2014, 06:11 AM   |  #3  
OP Member
Flag Melbourne Florida
Thanks Meter: 2
 
30 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by leapinlar

What version of CWM are you using? You said you had been using CM11 so you are probably using too new of a version. You need a version older than v6045 to flash the plain stock zips. You can get the older versions at my HD/HD+ CWM thread linked in my signature.

Sent from my SM-T900 using XDA Premium HD app

Thanks that worked!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank