Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]

OP KLit75

29th June 2014, 05:28 AM   |  #1  
OP Member
Thanks Meter: 8
 
88 posts
Join Date:Joined: Jun 2014
More
I'm new to android devices but have learned a lot in the past month since buying an FTV. With some guides I installed xbmc. A few days later, root became available and I rooted the FTV and added a few things. Where I went wrong was too much trial and error. I use mac and most other places are using pc. So eventhough the processes are very similar the little differences caused some collateral damage.
I had a solid internet connection with wifi speeds in excess of 55 mbps and wired at just a bit higher. Notice I said had...
I have a tendency to not get to the point so I'll try to keep it short. You probably know how I side loaded xbmc and rooted and installed superuser. I struggled a bit with adb shell when I disabled updates in the package manager and think that may have been what led me to my issues. I cant pinpoint it but somewhere a long the way my consistently solid wifi speeds dropped so much I thought I had damaged the FTV but after a factory reset and smoothly reinstalling xbmc, rooting and disabled updates I realized it was my network.
So here's the thing...I got a tip online to change my airport settings to local only and the results were awesome and not so awesome. My wifi speeds on my main computer (macbook) are through the roof --up to 124 mbps! (that's wifi). BUT my devices like the fire tv aren't getting anywhere near that. I tested the wifi with an ipod and an iphone and they come in at about 14 mbps sometimes 10mbps! I'm happy about the mac but if anything wish I could reverse it and make the streaming devices 120+ and lower the mac to 14. My temp fix is my powerline adapters are able to give my FTV a boost to around 25 to 30 mbps but I'm concerned I may have done something wrong. Actually I know I did something wrong but want to fix it. Your help would be greatly appreciated. Also there's an "exit" and a "superuser" icon still sitting on my desktop that I'm pretty sure shouldn't be. They dont look like normal icons and I'm pretty sure I didn't execute some commands fully, eventhough the desired outcome of disabling updates were a success. Please help when you have time. I really am eager to learn. It's really cool to be able to do some of this stuff and I hope my future attempts to mod my device goes more smoothly!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes