Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,879 Members 43,763 Now Online
XDA Developers Android and Mobile Development Forum

No Signal After Firmware Flash P3100

Tip us?
 
daatjie
Old
#1  
Member - OP
Thanks Meter 9
Posts: 78
Join Date: Feb 2011
Location: Cape Town
Default No Signal After Firmware Flash P3100

After updating firmware official, device shows no signal. Sim car is detected but unable to manually search for a network. I flash 2 custom roms, no change, went back to ICS official, still no change. Flashed 4.2.2 update official and still no change.

I tried different sim cards and still no service. Sim card works in other devices. Can anyone assist me please?
 
sharingan
Old
#2  
sharingan's Avatar
Senior Member
Thanks Meter 598
Posts: 2,110
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by daatjie View Post
After updating firmware official, device shows no signal. Sim car is detected but unable to manually search for a network. I flash 2 custom roms, no change, went back to ICS official, still no change. Flashed 4.2.2 update official and still no change.

I tried different sim cards and still no service. Sim card works in other devices. Can anyone assist me please?
same thing happened to my tab 2 also and i tried also all things that you did
i then gave tab in customer care center and then it was ok


HIT THANKS IF I HELPED YOU
 
daatjie
Old
#3  
Member - OP
Thanks Meter 9
Posts: 78
Join Date: Feb 2011
Location: Cape Town
I think i should do so as well. Thanks guy

Sent from my SM-N900 using XDA Premium HD app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes