FORUMS

[Q] Samsung keyboard autocorrect not working

54 posts
Thanks Meter: 3
 
By hddr3, Member on 29th June 2014, 07:11 AM
Post Reply Subscribe to Thread Email Thread
I installed wanam xposed and now my keyboard doesn't have any autocorrect. Not sure why, I uninstalled wanam and still doesn't work. I do not have a backup [im stupid...]
If anyone knows a fix to this without me having to reset my phone thank you. BTW I am on stock 4.4.2 SM-N900T
 
 
8th July 2014, 06:10 PM |#2  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by hddr3

I installed wanam xposed and now my keyboard doesn't have any autocorrect. Not sure why, I uninstalled wanam and still doesn't work. I do not have a backup [im stupid...]
If anyone knows a fix to this without me having to reset my phone thank you. BTW I am on stock 4.4.2 SM-N900T

Bump.

Same issue here. Worked great before Xposed was installed.
8th July 2014, 06:39 PM |#3  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by blckout99

Bump.

Same issue here. Worked great before Xposed was installed.

Really wish to find a fix to this.
23rd August 2014, 09:06 PM |#4  
Junior Member
Flag Phoenix, AZ
Thanks Meter: 0
 
More
Quote:
Originally Posted by hddr3

I installed wanam xposed and now my keyboard doesn't have any autocorrect. Not sure why, I uninstalled wanam and still doesn't work. I do not have a backup [im stupid...]
If anyone knows a fix to this without me having to reset my phone thank you. BTW I am on stock 4.4.2 SM-N900T

Reinstall Wanam Installer, go to the downloads sections, search for Samsung Alt Symbols, install and activate/reboot. Issue fixed. For the longest time I couldn't figure out why it wasn't working.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes