FORUMS
Remove All Ads from XDA

[Q] Zen Ultrafone Booting issue

6 posts
Thanks Meter: 0
 
By Shibumohan, Junior Member on 28th June 2014, 04:11 PM
Post Reply Email Thread
Hi Mine ZEN ULTRAFONE 701. I rooted the device and installed note 3 ROM. Then i changed to Scavenger V4 Rom.
Then i installed a font pack through Recovery. Then the device rebooted and stuck at logo. Can't go into Recovery mode. Whether any one have the solution for this.
 
 
28th June 2014, 05:05 PM |#2  
Member
Flag Earth
Thanks Meter: 338
 
More
Lightbulb i help you
Install the Stock Firmware, the problem, can caused for the root or by installing an unsupported ROM, a question:
the ROM The note 3 was ported?
The Following User Says Thank You to BiggerF0X For This Useful Post: [ View ] Gift BiggerF0X Ad-Free
29th June 2014, 07:09 AM |#3  
OP Junior Member
KanyaKumari
Thanks Meter: 0
 
More
Yes
Quote:
Originally Posted by OceanDEV

Install the Stock Firmware, the problem, can caused for the root or by installing an unsupported ROM, a question:
the ROM The note 3 was ported?

yes its a ported ROM.
How to install the Stock firmware
29th June 2014, 07:15 AM |#4  
OP Junior Member
KanyaKumari
Thanks Meter: 0
 
More
Stock firmware
Where can i find the Stock firmware
29th June 2014, 08:37 AM |#5  
ulefone's Avatar
Junior Member
Flag shenzhen
Thanks Meter: 2
 
More
if sure the rom works
seem like flash failed, try flashing it again
The Following User Says Thank You to ulefone For This Useful Post: [ View ] Gift ulefone Ad-Free
29th June 2014, 02:13 PM |#6  
OP Junior Member
KanyaKumari
Thanks Meter: 0
 
More
Flashing??
Quote:
Originally Posted by ulefone

seem like flash failed, try flashing it again

Flashing With Recovery or Cutom Rom??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes