Post Reply
Exclamation

Is there working xbmc with nexus 7 kitkat?

24th November 2013, 11:14 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jul 2012
More
Hi to all. I have problem with xbmc and my nexus 7 2013. After update of kitkat it seems that the only working versions are the latest night builds of gotham xbmc. But almost all addons are incompatible or videos not working. Is there any pached froyo or gotham version working with addons?
24th November 2013, 07:41 PM   |  #2  
Senior Member
Thanks Meter: 55
 
331 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by perp21

Hi to all. I have problem with xbmc and my nexus 7 2013. After update of kitkat it seems that the only working versions are the latest night builds of gotham xbmc. But almost all addons are incompatible or videos not working. Is there any pached froyo or gotham version working with addons?

I am going to try to find a working version tonight. I can tell you about Gotham that when it says things are broken in repository, its not really true. The addons just have not been updated to reflect gotham, but when it asks you if you want to disable the addon, just say no, most will still work. Use the xbmchub wizard to make things easier.
24th November 2013, 11:17 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by sfetaz

I am going to try to find a working version tonight. I can tell you about Gotham that when it says things are broken in repository, its not really true. The addons just have not been updated to reflect gotham, but when it asks you if you want to disable the addon, just say no, most will still work. Use the xbmchub wizard to make things easier.

if addon is not compatible i can't even install it! Broken is different case.With last updates in nightly builds almost all addons are incompatible, not broken. When you make your tests too please inform me.

xbmchub gives the same or worst results...
25th November 2013, 02:47 AM   |  #4  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2007
I have a Gotham xbmc version that works on my nexus 5. Nightly yes, but it stool works OK. It is named xbmc-2013114-nexus5-master-armeabi-v7a

Hope this helps
25th November 2013, 03:13 AM   |  #5  
Senior Member
Thanks Meter: 55
 
331 posts
Join Date:Joined: Sep 2007
More
That nightly is the 11/14 or 11/15 nightly. My tablet died and I got busy with an emergency right now so I don't know what nightly I have on my nexus 7 but was able to use video add ons before with no issue. The program NaviX was force closing on me when I picked a play list. I get the messages that addons are incompatible, do you want to disable them, I choose no and they still work fine.

Sent from my SCH-I535 using XDA Premium 4 mobile app
25th November 2013, 08:04 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by sfetaz

That nightly is the 11/14 or 11/15 nightly. My tablet died and I got busy with an emergency right now so I don't know what nightly I have on my nexus 7 but was able to use video add ons before with no issue. The program NaviX was force closing on me when I picked a play list. I get the messages that addons are incompatible, do you want to disable them, I choose no and they still work fine.

Sent from my SCH-I535 using XDA Premium 4 mobile app

they changed something i xbmc development and almost all addons are off and i can't install them. Also xbmc subtitles addon is not in the repos!
25th November 2013, 06:02 PM   |  #7  
mixterz's Avatar
Senior Member
Flag Dublin
Thanks Meter: 19
 
148 posts
Join Date:Joined: Mar 2011
More
I also can't find a decent one that doesn't begin telling me everything is broke or not working/compatible. They say they will have a working version for all android platfoms soon. I doubt it.
25th November 2013, 09:24 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jul 2012
More
it seems that xbmc support is too poor! how to test their alpha images if we have not working addons? let's wait...
9th December 2013, 11:59 PM   |  #9  
KevinAlbrecht's Avatar
Senior Member
Flag Seattle
Thanks Meter: 6
 
218 posts
Join Date:Joined: Dec 2007
More
Any updates on this? I just got the nightly working, but every (most) plugin is incompatible and won't let me install them.
12th December 2013, 04:16 PM   |  #10  
SqueakyWizard's Avatar
Junior Member
Thanks Meter: 5
 
19 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by KevinAlbrecht

Any updates on this? I just got the nightly working, but every (most) plugin is incompatible and won't let me install them.

I'm using the latest nightly (xbmc-20131211-210cf9f-master-armeabi-v7a.apk) from the 11 December from http://ftp.heanet.ie/mirrors/xbmc/ni...s/android/arm/

Most of the add-ons do not work but I haven't had any issues with sound on video playback like most of the other versions.

Post Reply Subscribe to Thread

Tags
kitkat, nexus 7 (2013), xbmc
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank