Thread Deleted

Bluetooth a2dp & headset conflict

22nd October 2006, 05:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2006
Hi,

I use my iMate Startrek with a set of a2dp headphones (the iMuffs), and I have to manually tell the phone to connect to the iMuffs using a2dp through the "Set as wireless stereo" option in the settings, can this be done automatically?

Another thing is that if I get a call while listening to music, the microphone on the headset doesnt work very well, and I have to shout for the person to hear me. I think that the mic in the headset is not being used. Has anybody had this problem and solved it?

Does anyone know if there are some registry settings that need to be tweaked to get these problems solved?

Thanks a lot.
23rd October 2006, 05:46 AM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2005
I use an itech s38 and doesn't have a problem with the mic.


I do have problems with automatic connections.
after setting up properly, if the headset gets disconnected,
the next time it reconnects by itself is always on the headset profile
and mostly only connects if i make a call
So even when no indicator is shown I would assume that seconds
before ther call is answered the sound would be transfered to the headset

that's not so much of a problem

what really sickens me is that if i wanted to
listen to music via the headset when headset profile is connected
i would have to

1.hit the stick once to go to comm manager
2.hit "2" to turn off BT
3.exit to make sure action is done
4.hit center to go to comm manager again
5.hit "2" turn it on (making sure it doesn'ty connects to headset profile first)
6.hit Settings to go to BT settings (hit one or enter to getto that's two presses)
4.hit menu
5.hit devices
6.hit menu
7.hit set as wireless stereo
8.hit done
9.hit done again
10.hit exit
11.hit start
12.hit windows media
13.mess another big while in windows media playlists
..........

now that's too much ... many places i could use the home button
to exit quickly .. that's not what's frustating
what i need actually is a shortcut to the BT devices page
and a smarter profile to connect to wireless stereo for me
without having to turn off headset profile first
23rd October 2006, 09:49 AM   |  #3  
Churchill's Avatar
Senior Member
Flag Amsterdam, The Netherlands
Thanks Meter: 0
 
706 posts
Join Date:Joined: Mar 2005
More
I am using HP Stereo Bluetooth headset with my QTEK 8500. It works fine besides the reconnection. If I turn the headset off in order to reconnect I have to go to the BT settings and set the headset to Stereo Headset again. I beleive your problem ocurs because your headset is also a handsfree headset, which HP is not.

I do beleive this behaviour is by design. Although I do not seen to understand the logic behind it.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes