Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more
Post Reply

MMS

OP columb

18th December 2006, 03:18 PM   |  #1  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Hi Guys!

just a quick question... How to send an MMS? And what to do to receive one?

I can't receive any MMS (I haven't been using them for ages, don't need them) but now some1 have to send me an MMS and...

It looks like I've all those settings, my simcard is activated etc- but i can't even see an option to compose one...

What I'm doing wrong then?

Cheers
Chris
18th December 2006, 03:57 PM   |  #2  
faria's Avatar
Retired Senior Moderator / Recognized Developer
Flag Jersey
Thanks Meter: 747
 
2,897 posts
Join Date:Joined: Feb 2006
Donate to Me
More
Quote:
Originally Posted by columb

Hi Guys!

just a quick question... How to send an MMS? And what to do to receive one?

I can't receive any MMS (I haven't been using them for ages, don't need them) but now some1 have to send me an MMS and...

It looks like I've all those settings, my simcard is activated etc- but i can't even see an option to compose one...

What I'm doing wrong then?

Cheers
Chris

you need to install you service provider mms settings into the device.
18th December 2006, 04:07 PM   |  #3  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Thanks for your reply- unfortunately is not any helpful. I should mention that I'm using o2 rom with o2 settings. I can see those settings...

Cheers
Chris
18th December 2006, 11:27 PM   |  #4  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Hi Guys!

If you can send/receive MMSes can you please tell how to send one?
What should I have in my menus? And why I can see all those settings but can't send?

Cheers Guys!
19th December 2006, 12:03 AM   |  #5  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Ok, what I've tried next:

1. checking MMS settings (yes, they are in MENU)
2. taking a picture and tried to send this picture as a MMS (didn't work twice, Exec has just hang)
3. found http://forum.xda-developers.com/show...ht=o2+settings and tried to applay those settings one more time. No joy...

Strange thing is that I don't have MMS folder but I do have MMS settings
Any other ideas? I really need MMSes (like never before, I'm heavy user but just calls and GPRS/WIFi- no texts (10-20/mth) or MMSes (5 in my whole life or even less)

Cheers
Chris


Edited 19/12/06
I'm so sorry for all those stupid grammatical mistakes I was sooo tiered last night and really fed up with MS and their ideas how to improve our lives...
Last edited by columb; 19th December 2006 at 07:24 PM.
19th December 2006, 04:18 AM   |  #6  
Member
Flag Birmingham
Thanks Meter: 0
 
40 posts
Join Date:Joined: Dec 2006
More
T-Mobile MMS Settings?
Originally, I wrote:
Quote:

I have a similar problem with my Jasjar and T-Mobile (USA): MMS messages just sit there, and occasionally I get a notification that they couldn't be sent...? My Jasjar was purchased independently and is unlocked. Is there some T-Mobile USA file I need to upload to the device? And can I do it via my Mac and Missing Sync?

Well, I uploaded a T-Mobile settings file which I had downloaded from i-mate, et voilá! I was able to send MMSes. It also (when I choose to disconnect from the GPRS network) restored the G-in-a-square that had become dashed two-way arrows. Unfortunately, there's still something interfering with syncing with my Mac via Missing Sync for Windows Mobile.... Thanks! Cheers,
Last edited by gibhenry; 23rd December 2006 at 11:42 PM. Reason: Follow-up
19th December 2006, 09:25 AM   |  #7  
Senior Member
Flag Athens
Thanks Meter: 1
 
164 posts
Join Date:Joined: Mar 2006
More
Has either one of you tried to contact your provider and actually ask them to help you with the settings? I mean really, CALL customer service and have them either walk you through it, or get the settings and we'll help you input them if it comes to that.
19th December 2006, 07:17 PM   |  #8  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Hi,

No, I havn't. The reason is that I do have:

- VGA hack (OZ)
- load of programs (which shouldn't affect anyway MMS as they are not affecting emails and texts)
- I've done full backup + restore using SPB backup tool (from older ROM to newer, as my phone went for service)

Now I going to do hard reset.
I just have to create list of installed programs, prepare them etc.

I've even installed windows

Anyway, it looks like something is going on with MMSes...

Cheers
Chris
19th December 2006, 07:41 PM   |  #9  
Senior Member
Flag Athens
Thanks Meter: 1
 
164 posts
Join Date:Joined: Mar 2006
More
None of the things you mentioned can be used as an excuse for not calling your provider of the settings:
a. OzVGA has a nice little button which will allow you to boot in normal mode.
b. Nothing to do with MMS
c. That might be a problem altogether, it's generally not recommended restoring on newer ROM.
19th December 2006, 09:25 PM   |  #10  
OP Member
Exeter
Thanks Meter: 0
 
97 posts
Join Date:Joined: Sep 2005
Quote:
Originally Posted by joannaex

None of the things you mentioned can be used as an excuse for not calling your provider of the settings:
a. OzVGA has a nice little button which will allow you to boot in normal mode.
b. Nothing to do with MMS
c. That might be a problem altogether, it's generally not recommended restoring on newer ROM.

Oh, yeah,

I do agree. As I've said only my backup could mess up with settings...
Will try to call O2 HD tomorrow


Thanks for your advice!

Cheers
Chris.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes