Remove All Ads from XDA

Problem with a midlet and GPRS - Please Help

59 posts
Thanks Meter: 0
By Marlz, Member on 14th February 2007, 05:53 PM
Post Reply Email Thread
I run a midlet called Jupiter from It is basically a financial data streaming program.

On my old Wizard it worked fine.

Now on my TyTn it ONLY works over UMTS (and works just fine). If I try to use GPRS i get this error: response from server: (-1)null

On my wizard this midlet worked over GPRS.

I have tried the original Intent Midlet manager as well as the updated one by Risidoro both with no luck.

Can anyone please help me with this?
15th February 2007, 06:16 PM |#2  
OP Member
Thanks Meter: 0
Please please. This is a real bummer for me since I am in constant need of this service
15th February 2007, 06:48 PM |#3  
OP Member
Thanks Meter: 0
Tech support is saying maybe the "IP stack" has a problem. Would this be part of the radio rom?

Any help is appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes