Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara: Modified Android L and Hot Swapping

Project Ara is a very exciting topic–both for hardware and software enthusiasts. The … more
Post Reply

WM6 German Keyboard (Space to change a ->)

3rd March 2007, 08:39 PM   |  #1  
OP Junior Member
Flag near Bern
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2006
More
Help needed :)

Using VW6 (Vanilla) on a Germen Hermes. Hardware Keyboard works fine except the space key to change a -> , u -> etc.

Does anybody solved this issue ?

Didn't found any solution on the forum.

Thx
3rd March 2007, 09:10 PM   |  #2  
Member
Thanks Meter: 0
 
90 posts
Join Date:Joined: Sep 2006
More
http://forum.xda-developers.com/showthread.php?t=279158
3rd March 2007, 10:00 PM   |  #3  
OP Junior Member
Flag near Bern
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2006
More
Thanks, but that's what i already tried
3rd March 2007, 10:38 PM   |  #4  
futureshock's Avatar
Senior Member
Flag Linz
Thanks Meter: 203
 
1,016 posts
Join Date:Joined: Aug 2006
More
hi don't know if this work in wm6 ... i have made it in aku33 test (englisch too) and it works...

change the reg key in oem/qwerty to 3 at the end (dec.)

also look in the wiki there are more things explained...
3rd March 2007, 10:45 PM   |  #5  
OP Junior Member
Flag near Bern
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by futureshock

hi don't know if this work in wm6 ... i have made it in aku33 test (englisch too) and it works...

change the reg key in oem/qwerty to 3 at the end (dec.)

also look in the wiki there are more things explained...

Already tried, also followed the wiki.... Keyboard is OK. just the space key doesnt change to
3rd March 2007, 11:21 PM   |  #6  
Member
Flag Midi-Pyrnes
Thanks Meter: 3
 
38 posts
Join Date:Joined: Jul 2006
More
You can try to duplicate the file sym.0409.txt in the windows folder and name this new file sym.0407.txt. It worked for me for the french keyboard (sym.040C.txt in french).
4th March 2007, 12:21 AM   |  #7  
Member
Thanks Meter: 0
 
94 posts
Join Date:Joined: Dec 2006
What Atmis said, I simply modified the sym.0409.txt file in /Windows so I easily could type Swedish characters such as , & with a/o + space. You need to copy it over to your computer with active sync, edit the file then move it back.
4th March 2007, 08:38 AM   |  #8  
OP Junior Member
Flag near Bern
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by shandar

What Atmis said, I simply modified the sym.0409.txt file in /Windows so I easily could type Swedish characters such as , & with a/o + space. You need to copy it over to your computer with active sync, edit the file then move it back.

Already tried to copy the origional sym.409.txt to sym.407.txt (german) but when i press the "blue" space nothing happens.
4th March 2007, 12:10 PM   |  #9  
Member
Thanks Meter: 0
 
94 posts
Join Date:Joined: Dec 2006
You need to replace the sym.0409.txt file if your OS is in English.
4th March 2007, 12:19 PM   |  #10  
OP Junior Member
Flag near Bern
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by shandar

You need to replace the sym.0409.txt file if your OS is in English.

Actually i've 3 files (for testing) sym.0409.txt, sym.0407.txt, sym.txt and it does not work.

Having Hermes with QWERTZ keyboard (switzerland) and English WM6 (Vanilla)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes