Thread Deleted

how to disable the quick align shortcut

OP qntos

26th March 2007, 09:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2007
More
hi, I'm having problem while playing certain games in landscape mode. I'd like to use the d-pad along with the messaging an IE buttons in games, but often I accidentaly press the d-pad button and the messaging buttons simultaneosly which brings out screen aligning, resulting in game crash or hang. does anyone know how to disable this goddamn shortcut? thx in advance
27th March 2007, 03:45 AM   |  #2  
jpflaw00's Avatar
Senior Member
Flag Indian Creek, IL
Thanks Meter: 5
 
162 posts
Join Date:Joined: Mar 2006
More
I'm actually wondering the same thing...there may be something in the registry where you can disable it...
Last edited by jpflaw00; 27th March 2007 at 04:43 PM.
21st November 2007, 09:05 AM   |  #3  
jkonieczny's Avatar
Junior Member
Flag London
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2007
More
Have the same problem. Is there any easy solution?
Thread is quite old hope someone figured it out already...

cheers!
Last edited by jkonieczny; 21st November 2007 at 09:10 AM.
21st November 2007, 12:46 PM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2007
Use this app..just unzip, copy to Wizard, and execute...enjoy
Attached Files
File Type: zip vjcalibrulawizard.zip - [Click for QR Code] (5.5 KB, 9 views)
9th April 2009, 08:53 AM   |  #5  
Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by Onygzz

Use this app..just unzip, copy to Wizard, and execute...enjoy

Hi have the same problem with my htc diamond
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes