MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Thread Deleted

Phone won't turn on...keeps restarting

16th May 2007, 08:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Aug 2006
I've read in other forums of this problem but have not been able to find a solution (not entirely true).....when I turn the phone on in the morning, it just keeps restarting without going to the home screen. Sometimes it take 2 reboots sometimes more. The only way it will boot up correctly right from the start is to take the mem card out, so I think that's probably the problem, but it's not a corrupt or problem card. Once the phone starts and I put in the mem card all is fine.

I want to try to format the memory card from the phone, but don't know how to. Anyone else know how to do this? Also any other suggestions or solutions?
16th May 2007, 11:21 PM   |  #2  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Apr 2007
I got this once. Somehow i got the phone on. I just took the card out and put it in when its about to restart. Mabye it was luck, but i dont know. But if you get your phone on again, I would certainly format it (clear storage)
17th May 2007, 01:17 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Aug 2006
Does your phone ever act up again after that? Mine still does. It turns on fine without the memory card in. By the way, how do you format the memory card on the phone?
17th May 2007, 01:32 AM   |  #4  
Member
Flag Boston, MA
Thanks Meter: 1
 
76 posts
Join Date:Joined: Dec 2004
More
Mine rebooted all the time until I removed Facade. Hard Reset the phone and didn't install it and haven't had the problem since. I know Facade isn't "compatible" yet with WM6, but other than rebooting it worked fine.
17th May 2007, 12:39 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Aug 2006
Really....I'm going to try that and see what happens.
17th May 2007, 03:28 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Aug 2006
For those that have this problem, it's true. Once Facade is uninstalled and a soft reset, the problem went away....
18th May 2007, 03:14 PM   |  #7  
Member
Philadelphia, PA
Thanks Meter: 3
 
35 posts
Join Date:Joined: Jan 2006
I had this happnen to me for the first time today. I had the phone off all night (was testing another device) and then when I put my SIM back in and powered up it went into this reboot cycle. powerd off, even took the battery out still no luck.

Then I took the SIM out and tried to power up and it came right up. Powered off and put the SIM back and it worked agian first time.

Not sure, but maybe the SIM was not fully seated... since this was the first time I actually took it out since I get the VOX...and this was the first time I had the problem...

Regards -John
10th September 2007, 06:17 AM   |  #8  
Senior Member
Flag Delft
Thanks Meter: 63
 
189 posts
Join Date:Joined: Sep 2007
More
I had the same problem, although I never installed Facade, Initially the phone was fine and the it started re-booting on startup. I saw a suggestion of running SKtools and removeing duplicates in the Notification table, this worked for a while, then it came back again.

At first the only cure appeared to be to re-boot without the sd card inserted - inserting it again after the phone was running (it even had the same problem with a blank card inserted)

I then read abot someone putting the phone in Flight mode before turning it off - this also solved the problem - better than removing the card each time.

Mike
15th September 2007, 09:32 AM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2007
After hard reset - lost option to store attachments on storage card
I had the same problem and solved it by hard resetting the device. However after the hard reset the option to user the storage card for email attachments has disappeared from the pOutlook options screen.

The SD Card is OK and I tried to solve it by a new hard reset, but it is still not resolved.

I would be very graefull for the one that has a solution for this.
19th September 2007, 06:52 PM   |  #10  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2007
I have the same problem with my SD card.
With the card inserted the phone keeps rebooting.
With the card removed it starts normally.
When I insert the card when WM6 is running the card is normal accessible.

Tried an other card and also a 1 Gb card. Same problem over and over.

I'm going to try a Kingston card.

If anyone has a solution, I'll be happy to hear it.

Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes