Post Reply

Dropped calls while on bluetooth... fyi

OP drkngel21

24th December 2007, 08:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2007
I call the att customer rep and i told him that i exprience call drops while i am talking on the phone thru my bluetooth headset, and he reset my forwarding tab for some reason but it did the trick and i haven't exprience no call drops yet... just thought to share some info for other people that exprience the same...
!!!!!ONLY FOR AT&T CUSTOMERS!!!!!
Last edited by drkngel21; 30th December 2007 at 09:50 AM.
4th January 2008, 04:34 AM   |  #2  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2007
I am having this issue to... bad. What do you mean by resetting the forwarding tab?
4th January 2008, 09:48 AM   |  #3  
johanromijn's Avatar
Senior Member
Flag Netherlands - GMT[+1]
Thanks Meter: 5
 
10
904 posts
Join Date:Joined: Dec 2006
More
HTC released a fix for this issue.
4th January 2008, 02:52 PM   |  #4  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2007
Thanks for the reply. Do you know where I can get the fix or do I need to get the phone replaced?
4th January 2008, 03:19 PM   |  #5  
j.a's Avatar
Senior Member
SD by way of Bklyn
Thanks Meter: 56
 
454 posts
Join Date:Joined: Nov 2007
More
Quote:
Originally Posted by pinkfloyd01

Thanks for the reply. Do you know where I can get the fix or do I need to get the phone replaced?

Here you go:
HTC Bluetooth Hot fix
7th July 2008, 10:38 AM   |  #6  
Member
Thanks Meter: 1
 
54 posts
Join Date:Joined: Dec 2005
Quote:
Originally Posted by j.a

Here you go:
HTC Bluetooth Hot fix

This cab doesn't seem to solve the call dropping issue for me. With Jawbone (first generation) and my new Blueant Z9i, the call would drop around 3-5 minutes into the conversation, then I'd have to pick up Kaiser to talk for around 10 seconds, then somehow voice would come back to the bluetooth headset. This happens even the latest ROMs I've been flashing and using. My most recent one (and I love it) is Garmin.DK.1 WM 6.1 Premium (CE OS 5.2.19588 BUILD) with Radio 1.58.25.17.

Thanks in advance!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes