Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,523 Members 50,429 Now Online
XDA Developers Android and Mobile Development Forum

Tilt wont turn on or charge. Shows red light when plugged

Tip us?
 
drokkon
Old
#21  
drokkon's Avatar
Senior Member
Thanks Meter 29
Posts: 604
Join Date: Oct 2007
Location: Colorado Springs
Okay, well I'm glad some of you have experienced this, but what's the deal with it happening to SO MANY people on the same night?!?

I got mine on the Thursday before the Friday that the Tilt was released in early October - is it the amount of days it's been running, or the fact that it's near the new year? Hm...
 
drokkon
Old
#22  
drokkon's Avatar
Senior Member
Thanks Meter 29
Posts: 604
Join Date: Oct 2007
Location: Colorado Springs
Quote:
Originally Posted by rzanology View Post
okay lets try this...remove batt....let phone sit for a few minutes. plug into power source without batt. unplg again....then plug again. while plugged into power source...put batt in...then remove...then in again. then hit the reset button. ofcorse this has nothing to do with anything. but if it was me i would try anything lol....lets see what happens.
Quote:
Originally Posted by rzanology View Post
lol also...does the phone come on with just the power cable plugged in and no batt? im curious to know about that. the latest version of kaiser tweak has a bunch of power settings. if the phone does come one...load up kaiser tweak and get in there to see if you can mess with the settings to fix this issue.
Thanks for the suggestions. No luck. Won't turn on no matter what combination of things I try, nor does it turn on when plugged in without a battery.

What was that about hard-resetting it? Can you hard reset it if it won't turn on?
 
lifesaflaw123
Old
#23  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Dec 2007
Quote:
Originally Posted by drokkon View Post
I got mine on the Thursday before the Friday that the Tilt was released in early October - is it the amount of days it's been running, or the fact that it's near the new year? Hm...
good point! I didn't even think about this. My first thought in response to your post was that att sent out an update or something to catch people flashing their phones but its happening to people who didn't. I'm afraid my local att is going to give me a hassle about replacing my phone. last time i did it with my 8525 they made me pay for it and then receive a rebate on my plan to make sure it wasn't "owner caused error"
 
lifesaflaw123
Old
#24  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Dec 2007
Quote:
Originally Posted by xconradx View Post
This happened to me as well. I'm glad there is a thread to address the problem!

The one thing I noticed that is different about this new kaiser I have is that the battery is made by DynaPack, the battery in the kaiser that has this issues was a Samsung battery.

May this be the culprit?
my phone = dead = samsung battery.
 
jbenach
Old
#25  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Oct 2006
I tried all that stuff with the battery, and plugging in without the battery and every which way from Sunday. No go, which is why I took it to an AT&T store and got it replaced today!!

On the other freaky stuff being mentioned in this thread: cue audio of The Twighlight Zone theme
 
omega_
Old
#26  
Senior Member
Thanks Meter 5
Posts: 250
Join Date: Jun 2005
Anyone tried set 14 0 via mtty?
 
tyeo098
Old
#27  
tyeo098's Avatar
Senior Member
Thanks Meter 0
Posts: 278
Join Date: Dec 2007
Location: Orlando, FL
Its not the battery, I went to an ATT store last night where the lady had some tilts in stock.

Che popped my battery into another tilt and it booted right up, she also tried a new battery in my =dead= tilt and nothing.

Its a hardware issue from the phone, not the battery.
 
mutantblack
Old
#28  
mutantblack's Avatar
Senior Member
Thanks Meter 799
Posts: 2,553
Join Date: Sep 2006
Location: Tornados City
No the battery doesn't do anything with this issue. My phone just went dead like this and I am on the phone with AT&T warranty dept. My gf tilt has samsung battery and I have dynapack. Doesn't make any difference.
Current:
Note 3 White+Gear
S4 White

Old Toys:
Nokia 520, Samsung Note 2, S3 Red, iPhone 5,Galaxy Note, iPhone 4, Samsung Infuse 4g, HTC Inspire 4g,
HD2, Nexus One, HTC Tilt 2, HTC Fuze, iPhone 3GS, iPhone 3G, Samsung Blackjack 2, AT&T 8925 Tilt,
Samsung Blackjack, Cingular 8525, G1, Sony Ericsson P900, Samsung E250, Motorola Razor,
Motorola Flip, Nokia 8850
 
Boopman
Old
#29  
Boopman's Avatar
Member
Thanks Meter 0
Posts: 48
Join Date: Dec 2007
Same issue. Bought on the 23 of Dec. That night it was fully charged. In the morning it would not turn on. Plugged it in and a red light. Let it sit for over an hour to no avail. Returned for a new one. Same programs and more loaded now and no probs.

It did prompt me to get the Sprite $10.00 upgrade to 6.1. Great Program and allows direct back-up to my TabletPC. 48meg backup in a little over 2 min. (Also got the GPS Tracer - Terminator)

Here is the link if you need it.

http://www.spritesoftware.com/store/...roducts_id=203
 
Quick Silver
Old
#30  
Senior Member
Thanks Meter 2
Posts: 103
Join Date: Dec 2007
there's not a solution for this yet?

I'm now in fear that the same will happen to my phone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Get Your Special xda:devcon ’14 Hotel And Conference Rate While It Lasts

By now you’ve definitely heard about XDA’s … more

Google Chromecast Rootable Once Again!

Over the six months, theGoogle Chromecasthas gained a considerable amount of official functionality. … more

YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more

MacroDroid Update Brings Android Wear Automation

A few months ago, we talked about MacroDroid. For those who don’t remember, MacroDroid … more