Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

problems with extUSB 3-in-1 Adaptor for HTC TyTN with Alex Super Clean Multimedia ROM

OP fruehling

13th January 2008, 06:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Dec 2007
Hello all,


I am having problems. I flashed Alex's super clean Multimedia Att Rom. Then I bought the extUSB 3-in-1 Adaptor for HTC TyTN. Now when it is plugged in, it wants to constantly phone the last number dialed when it is plugged into this adapter. It will just randomly decide to dial the last number. And the sound doesn't seem too loud. Any ideas?

Thanks!
17th January 2008, 10:53 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Dec 2007
Anybody? I can't possibly be the only one with this problem.

This adapter splits out a standard size headphone jack.

With the adapter in, my phone will just randomly decide to call my last dialed number. Any thoughts at all about what can be causing this?
14th February 2008, 09:49 AM   |  #3  
sarvesvara.dasa's Avatar
Senior Member
Flag Dubai, UAE
Thanks Meter: 12
 
351 posts
Join Date:Joined: Apr 2005
More
where u got the adaptor... any pics??
16th February 2008, 06:27 AM   |  #4  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jan 2007
I have the 3 in 1 USB adapter for my tilt, and I'm using alex v5 ATT game rom, no issues. Sound is loud in my car as well.

I recommend you reflash, then do a hard reset (hold down both soft keys as you press in the reset button, then hit send to hard reset) and make sure your usb port is not damaged.

Also, make sure the system volume is up, not just the windows mobile player volume.
16th February 2008, 07:51 AM   |  #5  
_Alex_'s Avatar
Retired Senior Moderator
Flag San Jose, CA
Thanks Meter: 227
 
1,594 posts
Join Date:Joined: Aug 2005
Donate to Me
More
I went out and bought this adapter from Sempson's through Amazon just for testing this (even though I have Motorola ROKR S9) and was unable to duplicate your problem either.

I'd recommend going with JPIndustrie's suggestions as well.

Hope this helps!
22nd June 2009, 11:20 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2009
The fault is with the adapter
I have exactly the same problem. My phone is a Softbank x01ht (hermes 200), and when I plug the adapter in it decides to randomly dial the last number called. I have seen a review from a guy on amazon who also has found this issue. I would suggest that it is probably faulty wiring or wiring that is not shielded properly in the adapter.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes