FORUMS

Time-Lapse with ChronoSnap – XDA App Review

Some of the most interesting pictures are time-lapse animations that capture the … more

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more
Post Reply Subscribe to Thread Email Thread

MTTY (How to fix a bad ROM flash!)

21st February 2008, 11:19 PM |#21  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
Is your device an original HTC or operator branded.


Quote:
Originally Posted by pedro_se_rooot

the device iss not dead (i think) but with Mtty work only info and task 8.
i've follow all the step and killed active sync.


 
 
21st February 2008, 11:23 PM |#22  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
Pfff..... cool

Congratiolations!

Quote:
Originally Posted by pedro_se_rooot

EUREKAAAAAAA

i've follow this guide

2. Stop ActiveSync, by Task Manager (press Ctrl + Alt + Delete)
kill two processes rapimgr.exe and wcescomm.exe

3. put your device into the cradle

4. Run mtty (from downloaded) Choose WCEUSBSH001

5. type "set 14 0" without the quotes to tell bootloader to boot the OS after reset.

6. type "task 28" to get your device formatted

7. type "task 0" to ask your device reboot

8. take the device out of the cradle, and manually reset it if it does not do that already.


21st February 2008, 11:58 PM |#23  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
@ GSLEON3 and DWNY

Thank you both for your great input

I have updated first page!

Please correct me if I forgot something?

Regards,

Leo
Last edited by Laurentius26; 22nd February 2008 at 12:01 AM.
22nd February 2008, 12:11 AM |#24  
GSLEON3's Avatar
Retired Senior Moderator
Flag NSA Black Site Whiskey Tango Foxtrot One Niner
Thanks Meter: 1,375
 
Donate to Me
More
The newer 1.93 SPL is giving some issues. We need to take a look into the Boot Loader so we can find the valid commands. It seems that the "boot" command is no longer valid on some spl versions. Many are back to the Task x x commands.

I'm not sure what tool to use to look into Boot Loader to find the valid commands, but I know it's been done on Hermes I believe.
22nd February 2008, 12:15 AM |#25  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
Maybe MTTY 1.16? Did you try?

If you want I can attach that one too?

Quote:
Originally Posted by GSLEON3

The newer 1.93 SPL is giving some issues. We need to take a look into the Boot Loader so we can find the valid commands. It seems that the "boot" command is no longer valid on some spl versions. Many are back to the Task x x commands.

I'm not sure what tool to use to look into Boot Loader to find the valid commands, but I know it's been done on Hermes I believe.

Last edited by Laurentius26; 22nd February 2008 at 12:23 AM.
22nd February 2008, 12:35 AM |#26  
GSLEON3's Avatar
Retired Senior Moderator
Flag NSA Black Site Whiskey Tango Foxtrot One Niner
Thanks Meter: 1,375
 
Donate to Me
More
Sure, I'd like to have it (1.6).

But the problem lies in the bootloader itself. Each version can have different commands & for the newer versions the boot command simply isn't there. The only way to figure it out is to disassemble the spl & see what commands lurk in there.
22nd February 2008, 01:14 AM |#27  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
1.16 added to the first page as well!

Quote:
Originally Posted by GSLEON3

Sure, I'd like to have it (1.6).

But the problem lies in the bootloader itself. Each version can have different commands & for the newer versions the boot command simply isn't there. The only way to figure it out is to disassemble the spl & see what commands lurk in there.

22nd February 2008, 05:06 AM |#28  
Added to the wiki, under ROM Upgrading / Troubleshooting.
23rd February 2008, 10:44 PM |#29  
Laurentius26's Avatar
OP Recognized Developer
Thanks Meter: 1,152
 
1010
Donate to Me
More
Thank you _Alex_

Quote:
Originally Posted by _Alex_

Added to the wiki, under ROM Upgrading / Troubleshooting.

23rd February 2008, 11:29 PM |#30  
Junior Member
Thanks Meter: 0
 
More
would this get a device to stop booting to the bootloader after every soft reset? my device only boots to the tri-color screen but the os is still there because if i use this tool with the command set 14 0 it boots into windows mobile, but after a soft reset its back at the bootloader again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes