CyanogenMod 12 Dark Gray Theme

XDA Forum Memberprashantdrewshared one of his awesome themes. Change the look of your CyanogenMod 12 to gray … more

Runhex Runner

Got good reflexes? Check your skills with this classic jump and survive game by XDA Forum Memberdreamhex. Get your fingers … more

Cyanogen Talks Theme Engine Details and Decisions

Cyanogen talks about its theme engine and the future of the platform in light of theming … more

SWApp Launcher for Android Wear

SWApp Launcher is an interesting choice if you are looking for a good looking and functional launcher for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

unable to upgrade from wm5 to wm6

OP ezdaini

3rd March 2008, 05:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2007
hi, i have been doing a lot of research but not able to solve this problem:
i have a G4 prophet and every time i try to upgrade it or even run PVTEMP it throws up an error 264 - connection
my device details are as follows:
ROM version: 2.20.7.34 WWE
ROM Date: 7/10/06
Radio Version: 1_02.20.21
Protocol Version: 4.1.13.9
have tried reinstalling Active Sync and both soft SPL and HARD SPL but no luck.
P L E A S E H E L P
3rd March 2008, 05:44 PM   |  #2  
l3v5y's Avatar
Retired Senior Moderator
Flag Bristol
Thanks Meter: 39
 
7,390 posts
Join Date:Joined: Sep 2007
Donate to Me
More
PVTEMP is a WM5 ROM used in the 'old' method of updgradine. Using this method, it is not necessary to use Hard or Soft SPL.

What is the ROM called or is it an original ROM?
Have you tried using a different WM5 ROM?
4th March 2008, 05:57 AM   |  #3  
dioxda2's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 57
 
2,372 posts
Join Date:Joined: Jan 2006
More
Exclamation
Quote:
Originally Posted by ezdaini

hi, i have been doing a lot of research but not able to solve this problem:
i have a G4 prophet and every time i try to upgrade it or even run PVTEMP it throws up an error 264 - connection
my device details are as follows:
ROM version: 2.20.7.34 WWE
ROM Date: 7/10/06
Radio Version: 1_02.20.21
Protocol Version: 4.1.13.9
have tried reinstalling Active Sync and both soft SPL and HARD SPL but no luck.
P L E A S E H E L P

Excuse me~~~~ did you read my thread yet? may be helpful.......
5th March 2008, 02:57 AM   |  #4  
wanwarlock's Avatar
Senior Member
Thanks Meter: 0
 
597 posts
Join Date:Joined: Aug 2006
More
are u using windows vista by any chance?? or is it sim locked or cid locked?
7th March 2008, 03:50 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2007
Still no luck
Still no luck, have tried everything. I am Using Windows XP.
here are the Details:
ROM Version: 2.20.7.34 WWE
Rom Date: 7/10/06
Radio Version: 1_02.20.21
4.1.13.9
7th March 2008, 08:58 PM   |  #6  
l3v5y's Avatar
Retired Senior Moderator
Flag Bristol
Thanks Meter: 39
 
7,390 posts
Join Date:Joined: Sep 2007
Donate to Me
More
What IPL and SPL do you have? What ROM (name) do you have ? Is it WM5 or WM6? Have you SIM unlocked your device? Have you tried a different WM5 ROM?
10th March 2008, 06:54 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2007
Ipl: 2.13.0001
Spl: 2.13.0001
10th March 2008, 06:55 PM   |  #8  
l3v5y's Avatar
Retired Senior Moderator
Flag Bristol
Thanks Meter: 39
 
7,390 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Have you SIM unlocked your device?

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes