Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more
Thread Deleted

Angry StrTrk does not find Bluetooth GPS Receiver

OP sapphire_pro

25th October 2009, 01:25 PM   |  #1  
OP Senior Member
Thanks Meter: 1
 
234 posts
Join Date:Joined: May 2008
More
Hi,

I installed Erofich´s WM 6.1 Pro ROM V2 and I also installed TomTom.
Everything is working except the Bluetooth GPS Receiver.
Both devices (Receiver and Phone) are on and visible but the Telephone can not find the GPS Receiver.

The Receiver is working perfectly with my Diamond but not with the 8500.

Can anyone help me with that? (I read something about an extra external gps applet)


Regards,

sapphire_pro
26th October 2009, 06:32 AM   |  #2  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Oct 2008
i have the same rom and i use my gps reciver with route 66 and it works fine. try turning bluetooth on before you launch tomtom. and do not let the program itself to turn in on..
26th October 2009, 04:30 PM   |  #3  
OP Senior Member
Thanks Meter: 1
 
234 posts
Join Date:Joined: May 2008
More
Yeah you are right but at first I have to pair the Receiver with the Phone (Add Device) and this is the point that is not working.

Didnt you paired your Receiver with the Phone first?
27th October 2009, 09:49 AM   |  #4  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Oct 2008
no. i did not pair it. as long as it is working, no problem
28th October 2009, 07:22 PM   |  #5  
Member
Thanks Meter: 0
 
44 posts
Join Date:Joined: Feb 2008
I use TomTom on the Standard version and the program pair the devices by it self as mentioned before... Just launch TomTom and it will set automaticaly, if not, do it manually. Go to the GPS Configure screen in TomTom following this steps:
Main Menu>Change preferences>next>next>next>Show GPS status>Configure

Hope it solves your problem...
17th November 2009, 06:23 PM   |  #6  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2007
More
Smile Maybe...
.... this helps:

got exactly the same prob.

difference between wm5.2/6.1:

you may need to manually configure a outgoing serial port for your bt-gprs connection as follows:

Start/Settings/Connections/Bluetooth/Bluetooth/

Select Your BT-GPS

Next

check "Serial Port"

Now Your back to the BT-Device Menu:

Menu/Com Ports/Menu/New Outgoing Port/Select BT-GPS/Select Com"X"/Done


Now go to TomTom's GPS Settings an select your Com"X"

This should do.

Good Luck!

ps.

devices need to be successfully paired first, of course
Last edited by flunserl; 17th November 2009 at 06:30 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes