Post Reply

Vibrate mode tray icon

OP iharkins

10th March 2008, 01:30 PM   |  #1  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Jun 2007
Does anyone know how I prevent the vibrate mode (from holding down the Comm Manager button) tray icon in the following screenshot from being displayed?

I installed a CAB from here this week to get this feature working on my Vario II and the icon suddenly appeared.

Can I use Schap's Advanced Config for this or is it a quick Registry hack?
Attached Thumbnails
Click image for larger version

Name:	Screen001.jpg
Views:	74
Size:	84.7 KB
ID:	75027  
10th March 2008, 02:24 PM   |  #2  
venelar's Avatar
Senior Member
Flag Baton Rouge
Thanks Meter: 363
 
1,627 posts
Join Date:Joined: Jan 2007
More
drop this in /windows and overwrite the original
Attached Files
File Type: zip TrayIcon_MannerMode.zip - [Click for QR Code] (5.0 KB, 39 views)
10th March 2008, 04:17 PM   |  #3  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by venelar

drop this in /windows and overwrite the original

Ah, it's that is it, doh! I should've realised as I had this with an older ROM image. If it's the same as the previous one I think I can just remove the shortcut to TrayIcon_MannerMode from \Windows\Startup.

Thanks.
10th March 2008, 06:38 PM   |  #4  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Jun 2007
venelar, I just tried your replacement .EXE and it worked a treat. Thank you very much
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes