MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Fix xv6800 after SPRINT update

OP nuguy

13th March 2008, 12:35 PM   |  #1  
OP Member
Thanks Meter: 0
 
63 posts
Join Date:Joined: Jan 2006
**Solved!!!**

Uploaded correct files to megaupload - http://www.megaupload.com/?d=I204KSNF

OUT OF THE BOX FRESH FEELING FOR YOUR XV6800!

Radio: 1.30.60
Rom: 2.09.605.8
Rom Date: 08/03/07
full restore of all original settings!

Quote:
Originally Posted by nuguys solution

Be connected to activestink.

(even if your device only boots to the windows splash screen activestink can still connect enough to load this 1.2 bootloader)

Run TitanUnlocker.exe from first folder

FOLOW THE ON SCREEN DIRECTIONS EXACTLY

INCLUDING THE UNPLUGING AND PLUGING BACK IN PART

Be patient and be sure that it is complete.

Then without disconecting, or restarting your device
go to the second directory and folow these directions...

While stil in bootloader mode run ROMUpdateUtility.exe

Follow the onsreen directions.

When your device boots up - LET THE VERIZON CUSTOMIZATIONS RUN.

Enjoy being back on Verizons service.

Now go load whatever roms you feel comfortable running.....

You may need a different bootloader for some roms.

I let the customizations run after loading the SPRINT 3.35 Rom updater on my XC6800, I don't think the problem was loading the rom, but letting the damned sprint customizations install instead of a quick reset.
*
I have tried a hell of a lot to resolve this and am convinced that at this point it is going to take a verizon stock rom - the whole thing - to start from scratch and get back from the evil grips of those sprint towers (you sprinters would think the same if in our shoes)...
*
Unfortunately I have not found everything to piece together an entire orig vz rom.
*
The first bad thing that the sprint customizations does is resets the MSL, so now instead of using 000000 as always, you have to find "GetSPC", run it giving it your ESN (under battery) to find out your new "sprintized MSL". This causes you to use sprints towers for everything, add to the fact that it loads a sprint PRL and you are now "stuck on sprint".* when you dial *228 you get a sprint recorded voice that this number is not valid.

Having a xv6700 laying around I was able to set nearly everything in EPST back to where it needed to be (see screen shots)- that got me making calls (roaming) but no i-net, and no *228...
*
Called Data tech support for a aKey, they gave it to me, that didn't work.
*
Dl'ed a vz PRL from http://www.corolada.com/prl/
That got me to be able to connect to vz by dialing *228, but no love, it says "sorry call cust serv...".
*
Went to a corp VZ store and looked at all the settings in EPST changed a couple more, that didn't work.
*
Spoke to the lead geek in charge there and fessed up, he said that it was because of the MSL code change, that *228 sends the 000000 “service sub lock code” to unlock the SPL (EPST) and if the code is different, it will never connect to *228 right (well maybe after they open up their network more, but that is at least months away).* So I said what if I was with sprint and wanted to "convert"? He said they would need sprint to set the MSL to 000000, which would likely be done by sending it in to sprint, then sprint sending it to HTC (I'm sure we can come up w/ something better).
*
After leaving, I received a follow up call from my escalated trouble ticket, and the girl reset my “DMU keys” that finally got me to have i-net (still no *228 love though).
*
So now I am at a OK place, everything works but still roaming, place and receive calls, received network texts from cust serv, and have i-net. However I didn’t want to go through all the set up on my phone just to hard reset anyway so I started off on a quest to find a legit vzw rom.

People keep saying it's posted here, or there or everywhere, I HAVE TRIED everyone I have found and have NOT been able to reset the radio to Verizons peramaters.

Any help out there as to finding the STOCK VERIZON RADIO or best the whole stock verizon rom package?

for those who need help getting the EPST setup I will post the current settings I am using in screenshots.

** I will update this post to reflect the best solution if the thread gets cumbersome.
Last edited by nuguy; 13th March 2008 at 05:23 PM. Reason: SOLVED!
13th March 2008, 01:18 PM   |  #2  
Member
Thanks Meter: 0
 
45 posts
Join Date:Joined: Dec 2007
I used the stock Verizon ROM at:

ftp://up.ppcgeeks.com/Titan/CarrierR...ded_Ruu_signed

I had a similar type issue and I'm working fine now. You'll see a solved post from me with a GPS issue. Hope that helps.
13th March 2008, 03:41 PM   |  #3  
OP Member
Thanks Meter: 0
 
63 posts
Join Date:Joined: Jan 2006
starting to agregate info
starting to agregate info:

Quote:
Originally Posted by Geckotek

Here is a repost of my earlier posting on this subject. This will resolve your issues if your Verizon phone has been "Sprintized" or help you restore your phone before returning it to Verizon.

To set your phone back to the default Verizon ROM, do the following:

  1. Download all necessary files 1) Titan Re-locker 2) Stock Verizon ROM 3) ROM Update Utility
  2. Unzip/rar the Stock ROM and the RUU (unrar using WinRAR) ****DO NOT UNZIP THE RELOCKER**** (it is a self extracting zip and will run properly as is)
  3. Place the Ruu_signed.nbh file in the RUU folder
  4. Hard reset your phone by holding down both softkeys, hitting reset, and pressing R (just for good measure)
  5. Connect your phone to your PC and make sure ActiveSync is connected
  6. Re-lock your phone by running Titan_Relocker.exe
  7. Place the stock Verizon ROM in the RUU folder
  8. Run the RUU by running ROMUpdateUtility.exe
  9. For good measure, let the Verizon ROM complete its setup.

I'm doing this from memory so please let me know if I missed a step so that I can update this post.

I hope this is helpful.

Edit: links corrected


Quote:
Originally Posted by Geckotek

xv6800

Was running 2.3.2 w/ the 3.27 radio. Just updated.
Here were my steps:

  1. Performed hard reset
  2. Connected phone to PC and made sure AS was connected
  3. Ran the Sprint updater
  4. Upon reboot I forced phone into bootloader mode (did this while HTC screen was beginning to appear)
  5. Cooked ROM in DCDs Kitchen...added several options
  6. Ran updater

Notes:
Never had to run *228. Phone and internet confirmed to work correctly. Syncing w/ AS right now, configuring Exchange AS.

Will report back more later, but so far so good.

Quote:
Originally Posted by ebb

(coming from DCD 1.70 and radio 2.13)

1. Load Olipro 1.20 unlocker (my phone was re-locked after 1.70 ROM)
2. Flash radio
--Reboot was stuck on verizon screen after radio- entered bootloader mode by pressing power+camera, and inserting stylus for reboot. Entered bootloader successfully.
3. Cooked verizon-based rom from DCD 3.0.0 kitchen
4. Flashed ROM
This brought me to the new radio and rom, BUT... when disconected from the desktop, entered the dreaded constant reboot situation, so...
5. Reattached to desktop- this stopped the rebooting. Established activesync.
6. Loaded Olipro 2.40
7. Removed connection from desktop. Removed battery and after reinsert, hard reset device.
8. Ran *228,1 and then *228, 2. Soft reset after each
9. Working great for phone and text. Will play with GPS and report back (yes-- I will enable Location On!)

Thanks DCD for your great work and suggestions along the way here and in the radio thread..

Quote:
Originally Posted by Geckotek

So to summarize your steps minus the failure follow my directions but if you don't have Olipro 2.4 installed already, do that first. OH, and I didn't need to run *228.

My data speed didn't test so well...gonna see if running a *228 helps.


Edit: HA! As I expected...running *228 jacks me up again. Looking for signal. *22802 kicks it back into signal.....looking into it some more.

Last edited by nuguy; 13th March 2008 at 04:51 PM.
13th March 2008, 03:55 PM   |  #4  
Senior Member
Flag Dallas
Thanks Meter: 0
 
215 posts
Join Date:Joined: Feb 2008
http://forum.xda-developers.com/showthread.php?t=376873
Last edited by Geckotek; 13th March 2008 at 04:28 PM.
13th March 2008, 05:12 PM   |  #5  
OP Member
Thanks Meter: 0
 
63 posts
Join Date:Joined: Jan 2006
Quote:
Originally Posted by Geckotek

http://forum.xda-developers.com/showthread.php?t=376873

your solution is finaly correct - I am uploading the needed files to megaupload so ftp issues don't keep causing problems for people.
14th March 2008, 06:28 PM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2008
I am stuck at the verizon white splash screen and I am trying to get my phone back to stock. I can not establish a connection to my PC via active sync. It there a way to get my phone connected, or is my phone Brick'd now?

Thanks
14th March 2008, 08:04 PM   |  #7  
maccaberry's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 0
 
222 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by mcgong

I am stuck at the verizon white splash screen and I am trying to get my phone back to stock. I can not establish a connection to my PC via active sync. It there a way to get my phone connected, or is my phone Brick'd now?

Thanks

Press camera+power+soft reset

This will take you to the boot screen and you should be able to continue. You should have relocked your bootloader, right?

If so, just go ahead and flash the stock rom.

EDIT: Dont panic. If you are at the Verizon screen your phone is definitely NOT bricked. There are HUNDREDS of cases exactly like your and HUNDREDS more posts telling your exactly how to fix your problem. Search and you shall find.
15th March 2008, 02:16 AM   |  #8  
OP Member
Thanks Meter: 0
 
63 posts
Join Date:Joined: Jan 2006
Even before you actualy get into WinMo even though activestink is not really connected - it is able to connect through and re-flash the bootloader - it took a while to figure that one out for me too...

Quote:
Originally Posted by mcgong

I am stuck at the verizon white splash screen and I am trying to get my phone back to stock. I can not establish a connection to my PC via active sync. It there a way to get my phone connected, or is my phone Brick'd now?

Thanks

15th March 2008, 06:56 AM   |  #9  
Vancelot's Avatar
Member
Thanks Meter: 5
 
73 posts
Join Date:Joined: Dec 2007
The moral of the story is, don't let Sprint customization run!
I did and had heck for 2 days. After flashing and re-flashing. i finally got back to original vzw rom, but data still didn't work, even after talking with tech support.

I took my phone to a local vzw store and they were able to fix it.
30 minutes later, I had the dcd3.01 rom installed and everything working perfectly.

Next big rom update, I will wait for others to screw up before jumping in.
15th March 2008, 06:23 PM   |  #10  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2006
....
plz up date the wiki with this

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes