Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem loading outlook mail after htc rom

OP tkwan91178

6th April 2008, 03:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2007
Here's my dilema not sure if others are having the same problem. I recently flashed my tilt with one of the htc roms. Since then I have not been able to check my gmail via outlook . I get an error message dialed: cannot connect for an unknown reason check your internet connection and try again . if problem presist please reset your device. This dosent occure if i'm on wi-fi. Only if i'm relying on at&t to connect via gprs...
6th April 2008, 04:20 AM   |  #2  
KevinAlbrecht's Avatar
Senior Member
Flag Seattle
Thanks Meter: 6
 
218 posts
Join Date:Joined: Dec 2007
More
could it be the att settings? i'm not sure, as I still use the att rom, but I am trying to gather as much info as possible before I take the leap for the first time.
6th April 2008, 05:36 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by KevinAlbrecht

could it be the att settings? i'm not sure, as I still use the att rom, but I am trying to gather as much info as possible before I take the leap for the first time.

I am sure it some kind of setting that got knocked off when i flashed the rom. i Because everything else works I can browse and everything. I think its my connection settings and was hoping someone else experience this similar problem and can guide me through the fix
gqstatus0685
6th April 2008, 08:33 AM   |  #4  
Guest
Thanks Meter: 0
 
n/a posts
I know what the problem is:

Follow these instructions:

Start, Settings, Connections Tab at the bottom, Connections (the Icon), Advance Tab at the bottom, then Select Network.

The first box will say programs that connect to the internet should connect using blah blah blah. Keep a mental note of what the first box says.

Go to your Gmail inbox and click on Menu, Tools, Options. Tap on the Gmail account to edit the settings. Keep hitting next until you get to the Outgoing Email server settings. Once there click on Advance Server settings at the bottom. Make sure the network connection matches the one listed in that first box I told you to keep a mental note of ok. After you make the change hit done and next to finish out. Try to send/receive. Let me know if this helps.
20th November 2008, 03:31 PM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2006
Thanks so much for this answer. I was wondering why my outlook had issues syncing with gmail. I thought it was the custom Rom I installed. Thanks! I hope others will find your post useful.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes