5,605,373 Members 39,659 Now Online
XDA Developers Android and Mobile Development Forum

Problem loading outlook mail after htc rom

Tip us?
 
tkwan91178
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2007
Default Problem loading outlook mail after htc rom

Here's my dilema not sure if others are having the same problem. I recently flashed my tilt with one of the htc roms. Since then I have not been able to check my gmail via outlook . I get an error message dialed: cannot connect for an unknown reason check your internet connection and try again . if problem presist please reset your device. This dosent occure if i'm on wi-fi. Only if i'm relying on at&t to connect via gprs...
 
KevinAlbrecht
Old
#2  
KevinAlbrecht's Avatar
Senior Member
Thanks Meter 6
Posts: 218
Join Date: Dec 2007
Location: Seattle
could it be the att settings? i'm not sure, as I still use the att rom, but I am trying to gather as much info as possible before I take the leap for the first time.
 
tkwan91178
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2007
Quote:
Originally Posted by KevinAlbrecht View Post
could it be the att settings? i'm not sure, as I still use the att rom, but I am trying to gather as much info as possible before I take the leap for the first time.
I am sure it some kind of setting that got knocked off when i flashed the rom. i Because everything else works I can browse and everything. I think its my connection settings and was hoping someone else experience this similar problem and can guide me through the fix
gqstatus0685 Old
#4  
Guest
Thanks Meter
Posts: n/a
I know what the problem is:

Follow these instructions:

Start, Settings, Connections Tab at the bottom, Connections (the Icon), Advance Tab at the bottom, then Select Network.

The first box will say programs that connect to the internet should connect using blah blah blah. Keep a mental note of what the first box says.

Go to your Gmail inbox and click on Menu, Tools, Options. Tap on the Gmail account to edit the settings. Keep hitting next until you get to the Outgoing Email server settings. Once there click on Advance Server settings at the bottom. Make sure the network connection matches the one listed in that first box I told you to keep a mental note of ok. After you make the change hit done and next to finish out. Try to send/receive. Let me know if this helps.
 
shinomori
Old
#5  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Dec 2006
Thanks so much for this answer. I was wondering why my outlook had issues syncing with gmail. I thought it was the custom Rom I installed. Thanks! I hope others will find your post useful.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes