Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,404 Members 48,902 Now Online
XDA Developers Android and Mobile Development Forum

Weird issue with WMPlayer

Tip us?
 
iboj007
Old
#1  
Senior Member - OP
Thanks Meter 35
Posts: 433
Join Date: Aug 2005
Location: Maryland
Default Weird issue with WMPlayer

Hi,

I am having a strange issue with my Tilt. When using WMplayer, certain MP3's make the device perform a soft-reset.

I can replicate the same behavior by playing the same songs again and it will soft-reset at the exact same spot in the song.

Has anyone else experienced this issue?
 
P1Tater
Old
#2  
P1Tater's Avatar
Senior Moderator
Thanks Meter 569
Posts: 4,032
Join Date: Nov 2007
Location: In UR Head
Quote:
Originally Posted by iboj007 View Post
Hi,

I am having a strange issue with my Tilt. When using WMplayer, certain MP3's make the device perform a soft-reset.

I can replicate the same behavior by playing the same songs again and it will soft-reset at the exact same spot in the song.

Has anyone else experienced this issue?
What rom are you using? I have seen this issue reported in 2 or 3 rom threads if memory serves me correctly?
 
iboj007
Old
#3  
Senior Member - OP
Thanks Meter 35
Posts: 433
Join Date: Aug 2005
Location: Maryland
AT&T Stock Tilt ROM
1.57.502.2
 
-PiLoT-
Old
#4  
-PiLoT-'s Avatar
Retired Senior Moderator
Thanks Meter 1,035
Posts: 2,823
Join Date: Jan 2008
Location: Sunderland

 
DONATE TO ME
have you tried to hard reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes