Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

dcd's titan ROMs & kitchen 3.2.2

OP dcd1182

11th July 2008, 10:21 PM   |  #1  
dcd1182's Avatar
OP Senior Member
Flag Chicago
Thanks Meter: 98
 
1,744 posts
Join Date:Joined: May 2007

YOUR INTERNET CONNECTION WILL NOT WORK UNTIL YOU INSTALL THE CARRIER CAB!!!!!
Kitchen-Built and Pre-Built ROM *BOTH* require a carrier cab!!!

Carrier cabs can be found here

Last edited by dcd1182; 23rd July 2008 at 03:43 PM.
11th July 2008, 10:21 PM   |  #2  
dcd1182's Avatar
OP Senior Member
Flag Chicago
Thanks Meter: 98
 
1,744 posts
Join Date:Joined: May 2007


I take no responsibility for anything you do to your device.

Please see the wiki page first.

dcd's titan rom:
Features:
UC Compatible
Improved Power Management
Touch Themed Dialer
Touch Themed Commmanager
Touch Themed Calculator
Relaxed security Policy
Volume Increase


3.2.2: 7-10-08 WM 6.1 CE OS 5.2.19960 Build 19960.1.2.2

Kitchen:
Mirror 1
Mirror 2
Also requires: .net framework 2.0

ROM:
Mirror 1
Mirror 2





Hard-SPL 2.XX is REQUIRED.
A device with SPL 1.20-olipro will constantly reboot with this rom!

NO RADIO IS INCLUDED. RADIO 1.XX, 2.XX, and 3.27 ARE NOT COMPATIBLE!!
Radio ROM 3.35 or later is required.

Thank you:
bepe, no2chem, ImCoKeMan, tadzio, dogguy, N715DP
foetus, lotekjunky, sleuth255, gc14, halfdriven


Thanks to N715DP and gc14 for the great webhosting!

Last edited by dcd1182; 15th July 2008 at 09:43 PM.
11th July 2008, 10:22 PM   |  #3  
dcd1182's Avatar
OP Senior Member
Flag Chicago
Thanks Meter: 98
 
1,744 posts
Join Date:Joined: May 2007
changelog:

Code:
3.2.2
update to CE OS 5.2.19960 AKU 1.2.2
update to OEM_HTC_PhoneCanvas_1_0_31335_0
update OEM_HTC_CommManager_10button (IR now WM61 compatible)

3.2.1
BuildNB.bat now checks for .NET v2.0.50727
BuildNB.bat now warns if BuildOS does not run
reverted to BuildOS 0.91, no more VC 2008 dependency
combined Enterprise and IPSECVPN in SYS\option.xml
split SYS\dcd into individual packages
updated OEMXIPKernel to 3.56
update to OEM_Jeodek_Java_0_0_20080521_4_1
remake of OEM_HTC_MyCPL_3_13_0_0
mvoed PhoneSetting stuff from PhoneCanvas packages to MyCPL
moved VoiceCommand setting from OEMDrivers into Cyberon
improved font quality
removed ipv6 devices
removed software disable service
fixed WM6 dialer availability by selecting no dialer packages
removed default timezone package, since its set automatically by NITZ
updated to OEM_HTC_Phonecanvas_titan356
updated to OEM_HTC_PhoneCanvas_1_0_30286_1
updated to OEM_HTC_CommManager_titan356
updated to OEM_HTC_Camera_5_07_30568_0
added IR button to OEM_HTC_CommManager_titan356
Last edited by dcd1182; 15th July 2008 at 09:42 PM.
11th July 2008, 10:29 PM   |  #4  
Junior Member
Flag Cleveland
Thanks Meter: 4
 
28 posts
Join Date:Joined: Jun 2008
More
Aww man... Here I was thinking I was going to get to have a weekend without flashing my phone! I'm going to wait until Sunday, just so I can have a nice time with my fiance. :P

Thanks DCD.
11th July 2008, 10:30 PM   |  #5  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by DragonPhyre

Aww man... Here I was thinking I was going to get to have a weekend without flashing my phone! I'm going to wait until Sunday, just so I can have a nice time with my fiance. :P

Thanks DCD.

You beat me to the exact same comment!!! So much for a relaxing weekend playing with my 3.2.0... Now it'll have to be 3.2.2!!! Keep up the good work DCD!!!
11th July 2008, 10:40 PM   |  #6  
Senior Member
Thanks Meter: 1
 
134 posts
Join Date:Joined: Jul 2006
great, i'm looking for this
11th July 2008, 10:49 PM   |  #7  
jshaas2's Avatar
Senior Member
Thanks Meter: 0
 
116 posts
Join Date:Joined: Mar 2008
probably just a typo, but downloaded 3.22 and when build os ran and the msdos prompt was complete, when the pdaphone update screen came up and i clicked "update" it said i was updating to 3.2.1. i know what i downloaded says 3.22, but again, it says 3.2.1 when update is pushed and the checkmark of "all the above steps are down". etc.

thanks
Jason
11th July 2008, 10:54 PM   |  #8  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Jul 2007
DCD's 3.22 seems to be working well on Telus with Radio 3.42.30.
After 5 hours on this, no crash yet.
Tested with:
Telus Mobile Email 5.5.07262.0 Build 5.5.7262WM5
HTC Home Customizer 1.0 Final
HTC Home 2.1 Build 1005722
Google Maps 2.0.1.28
TMP with the fix (TCPMP-0.72RC1-ARM-PPC-recomp-03)
BatteryStatus Today Plugin 1.05.132 Beta5 build 0315
Nilisco Flashlight

Thanks again DCD and friends!
Last edited by belgarionr; 12th July 2008 at 04:23 AM. Reason: update
11th July 2008, 10:54 PM   |  #9  
dcd1182's Avatar
OP Senior Member
Flag Chicago
Thanks Meter: 98
 
1,744 posts
Join Date:Joined: May 2007
Quote:
Originally Posted by jshaas2

probably just a typo, but downloaded 3.22 and when build os ran and the msdos prompt was complete, when the pdaphone update screen came up and i clicked "update" it said i was updating to 3.2.1. i know what i downloaded says 3.22, but again, it says 3.2.1 when update is pushed and the checkmark of "all the above steps are down". etc.

thanks
Jason

whoops. i forgot to change "1" to "2" in one file. i'm fixing it, but it will have no effect on the rom.
11th July 2008, 10:56 PM   |  #10  
Senior Member
Thanks Meter: 2
 
154 posts
Join Date:Joined: Mar 2008
More
i know this could be considered off topic and rom flashing doesnt affect this (i think) but how is your PRL 60613? I still have 30031.

if i just go edit my prl to that would that work, and be better?

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes