FORUMS

Analysis & Opinion

Top Forum Discussions

 View Poll Results: did you like this thread ?

one of the best threads in trinity forum
 
194 Vote(s)
72.66%
i will definitely donate for this thread
 
15 Vote(s)
5.62%
i didnt find what i want
 
58 Vote(s)
21.72%

Esmertec Jbed 20090506.2.1 ,20090416.5.1 ,20090217.5.1 , 20081203.2.1 , and more

972 posts
Thanks Meter: 44
 
By Aqrab, Senior Member on 13th July 2008, 02:02 AM
Post Reply Subscribe to Thread Email Thread
8th December 2008, 10:25 PM |#41  
Junior Member
Thanks Meter: 0
 
More
thanks for the links
..........
 
 
10th December 2008, 09:18 PM |#42  
gutek85's Avatar
Senior Member
Flag Gdańsk
Thanks Meter: 13
 
More
It's really strange:/ I use WM 6.0 to, but my phone is SPV C600 and all works great
Maybe try another rom...
10th December 2008, 10:07 PM |#43  
Junior Member
Thanks Meter: 0
 
More
I've noticed, that most of games works fine, when I disable sound in them. But when I try to play with sound enabled, JBed crashes :/ any ideas?
18th December 2008, 12:24 AM |#44  
Senior Member
Thanks Meter: 4
 
More
I've seen over at ppcgeeks that juggalo has Jbed 20081016.2.1
20th December 2008, 03:32 AM |#45  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by safari101

can someone please help? i can't for the life of me get java on my ipaq111, everytime i install it, it installs fine but it gives me a message saying that it might not work because it's made for a previous version of the software and when i go to programs to run it, it won't run, it tells me either no certificate or one of the components is missing. Any ideas?

Jbed is for pocket pc phone, not for pure pocket pc. You can find sms.dll and phone.dll from internet and put these files into /windows.
23rd December 2008, 05:23 PM |#46  
kwaille's Avatar
Senior Member
Thanks Meter: 5
 
More
2.0 jbed+opera mini+diamond=merry christmas!!
Sorry for diamond in trinity!
25th December 2008, 04:37 PM |#47  
Member
Flag Lisboa
Thanks Meter: 0
 
More
Net Access
With the last version ( Esmertec Jbed 20080912.5.1 ) none of the fixes for Net access prompt work..
I've tried the patch found in this thread (jbed-untrusted-fix) and editing the file directly, but both gmail and opera always ask before net access.

Any ideas?
27th December 2008, 05:43 PM |#48  
OP Senior Member
Flag Dubai , UAE
Thanks Meter: 44
 
More
i will upload Esmertec Jbed 200806...... that include opera mini and gmail with icons in program folder.

i will upload it tomorow in a first post.

and merry christmas
29th December 2008, 08:17 PM |#49  
OP Senior Member
Flag Dubai , UAE
Thanks Meter: 44
 
More
UPDATE : Esmertec Jbed 20080610.2.1 include opera mini and gmail

ready for download

see first post.
31st December 2008, 12:09 PM |#50  
vittogn's Avatar
Senior Member
Thanks Meter: 100
 
More
Exclamation Power Scrolling issue with Opera mini 4.2 and WM 6.1
.....when I press 8 for page down it goes to the end of the web page. Same behaviour for up, left and right.
Any one with my same problem and WM 6.1??

Thanks.
Last edited by vittogn; 4th January 2009 at 09:20 PM.
31st December 2008, 10:29 PM |#51  
Retired Moderator
Thanks Meter: 130
 
More
Quote:
Originally Posted by safari101

can someone please help? i can't for the life of me get java on my ipaq111, everytime i install it, it installs fine but it gives me a message saying that it might not work because it's made for a previous version of the software and when i go to programs to run it, it won't run, it tells me either no certificate or one of the components is missing. Any ideas?

use the phone / sms dummy dll's. see the midlet bible in the general forum.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes