T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more
Thread Deleted

playing flash video on the dash, impossible?

OP tman6919

19th July 2008, 04:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Mar 2008
Hi guys sorry if this has been posted here before, I tried searching but no luck.

I have a dash with, WM6.1 By Kavana and the us english keyboard fix using an 8gb scandisk card. I have uploaded a few flv videos from youtube on the card and flash player lite cant play it. These files work well on my pc. I know this can be done can somebody point me in the right direction.

thanks guys, sorry if this has been coverd but the only results i found from my searches are about flashing the phone
19th July 2008, 05:47 AM   |  #2  
gixxum's Avatar
Senior Member
Flag California
Thanks Meter: 2
 
798 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by tman6919

Hi guys sorry if this has been posted here before, I tried searching but no luck.

I have a dash with, WM6.1 By Kavana and the us english keyboard fix using an 8gb scandisk card. I have uploaded a few flv videos from youtube on the card and flash player lite cant play it. These files work well on my pc. I know this can be done can somebody point me in the right direction.

thanks guys, sorry if this has been coverd but the only results i found from my searches are about flashing the phone

what are you using to try to play them?
22nd July 2008, 07:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Mar 2008
sorry it took me a while to reply, I figured it out. For some reason the flash plugin I download didnt work on the first try. I was using tcpmp. I just deleted the plugin and reloaded it and it works now, have no clue why
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes