FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

How to not show all folders in Album view!?

1,312 posts
Thanks Meter: 26
 
By NisseDILLIGAF, Senior Member on 19th July 2008, 09:09 PM
Post Reply Subscribe to Thread Email Thread
I have allot of program folders with grafix in them on my phone, and I don't want to scroll thrue all of them when I'm using Camera -> Album...

I know how to add folders to the Ignored list in registry...

HKLM\Software\HTC\HTCAlbum\Ignored\

but I cant get it to work with folders in the 'Storage card'...

Anyone that can help me?

'I just want to say BIG thanx to everybody in this forum!! Without you I would be completely lost!'
 
 
20th July 2008, 12:56 AM |#2  
laser21's Avatar
Senior Member
Thanks Meter: 4
 
More
I have the same problem. Plus, I would like to open a picture in HTC album from file explorer, but it always just opens the default album, not the picture I want to open.
Any help is appreciated!

Yeah, I would be lost without the forum as well!
20th July 2008, 04:20 AM |#3  
Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by laser21

I have the same problem. Plus, I would like to open a picture in HTC album from file explorer, but it always just opens the default album, not the picture I want to open.
Any help is appreciated!

Yeah, I would be lost without the forum as well!

make a .lnk file with the following:

20#"Windows\htcalbum.exe" -directory:\my documents

if you want another folder just replace my documents with what ever you want
7th August 2008, 10:57 AM |#4  
laser21's Avatar
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by NisseDILLIGAF

I have allot of program folders with grafix in them on my phone, and I don't want to scroll thrue all of them when I'm using Camera -> Album...

I know how to add folders to the Ignored list in registry...

HKLM\Software\HTC\HTCAlbum\Ignored\

but I cant get it to work with folders in the 'Storage card'...

Anyone that can help me?

'I just want to say BIG thanx to everybody in this forum!! Without you I would be completely lost!'

The ignore list doesnt work for me I put in \internal storage\blabla
but the folder is shown anyway...I tried a soft reset afterwards...

24th September 2008, 09:21 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Hi Laser 21,

Did you ever find a solution to this problem?

Thanks,
Ross.
24th September 2008, 09:53 PM |#6  
laser21's Avatar
Senior Member
Thanks Meter: 4
 
More
no. Anyone else?
24th September 2008, 11:38 PM |#7  
NisseDILLIGAF's Avatar
OP Senior Member
Thanks Meter: 26
 
Donate to Me
More
Quote:
Originally Posted by laser21

no. Anyone else?

No, nothing here either
Can block all folders except in Internal Storage..
4th October 2008, 04:56 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Hello,
the only solution I'm aware of is to set the 'hidden' attribute on the folders which should not be visible in the HTC-Album.
4th October 2008, 05:13 PM |#9  
Davey101's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 1
 
More
In my experience each individual image has to have the hidden attribute set, rather than the folders.

http://forum.xda-developers.com/showthread.php?t=424784
4th October 2008, 05:52 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Hello Dave,
yes, you're right.
I used "Total Commander/CE", and tried to set the hidden-attribute on a folder called "Musik", and selected "Recurse subdirs". Then I checked some subfolders an saw that the folders were not marked "hidden" (that does work with "Total Commander 32" on my PCs). But after a reboot, HTC-Album didn't list any of the subfolders inside the "Musik"-folder. So I thought it was enough to mark the top-folder hidden to hide all subfolders, too.
I just checked the folder again and saw that Total-Commander/CE had marked all files 'hidden'.

So it's not as easy as I thought.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes