Post Reply

Tilt Japanese MMS Decoding issue

OP RaW__

14th August 2008, 11:24 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2007
Hello everyone. I've read the classic japanese threads by Ofiach, Larsuck, etc.

I've read multiple Japanese input threads for the last year or so and I cannot find a solution to my problem

Current issue is japanese text will not display on incoming mms/sms. My emails are fine, be it gmail, yahoo, etc.


Currently I'm using a Tilt Stock Rom, WM6, Arcsoft 5.0.17(I've tried different ones)

I've read the classic japanese threads by Ofiach, Larsuck, etc.

I've changed registry values...nothing. It once worked where my mms where coming in full blown japanese no problem...

If anyone can help me out, it would be a HUGE help

I don't mind attempting to reimburse anyone for their help
14th August 2008, 11:35 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2007
I have my region set to Japan

I have a picture of my email displaying things fine and

I'm displaying what I see when I attempt to open a Japanese mms. I attempt to open "Ms. Yoko" mms and I get gibberish. The improperly coded message.

I'm not sure if I'm leaving any necessary information out

If so, let me know please.
Attached Thumbnails
Click image for larger version

Name:	capture1.GIF
Views:	13
Size:	12.5 KB
ID:	106235   Click image for larger version

Name:	capture2.jpg
Views:	21
Size:	19.7 KB
ID:	106240   Click image for larger version

Name:	capture.GIF
Views:	11
Size:	9.3 KB
ID:	106241  
Last edited by RaW__; 14th August 2008 at 11:39 PM.
15th August 2008, 02:41 AM   |  #3  
larsuck's Avatar
Senior Member
Flag Nowheresville
Thanks Meter: 0
 
660 posts
Join Date:Joined: Dec 2006
Two things I can think of:

First, get Schap's Advanced Config and make sure you have checked the option that says "Support Unicode Messages" or something like that. You want to allow unicode.

Second, are you in Japan, or abroad? If the latter, then you might be screwed. Your phone obviously understands and is able to decode Japanese, but the servers in between your phone and your email might not be set to decode it. If this is the case then there isn't much you can do I think.
15th August 2008, 04:40 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2007
Hey Larsuck, I really appreciate your response.

Schnaps Advance config is good tool...thanks but unfortunately no luck with it.

I am between ATT/Softbank but recently I've been in the US on ATT and having such problems.

I guess its the server. ATT's server doesn't seem to use unicode. I say this because I can sms/mms myself and 日本語 is clear. めっちゃさやく!

Does it have anything to do with the registry? Like the 'accept charset' ? I thought maybe that could play a part.
16th August 2008, 10:37 AM   |  #5  
larsuck's Avatar
Senior Member
Flag Nowheresville
Thanks Meter: 0
 
660 posts
Join Date:Joined: Dec 2006
Quote:
Originally Posted by RaW__


Does it have anything to do with the registry? Like the 'accept charset' ? I thought maybe that could play a part.

Sorry I couldn't help you out. If it is AT&T's servers then there is really nothing anyone can do I think. Though you might call them and ask.

As far as messing around in the registry... I wouldn't advise it. If you do go digging around, make sure you have a good backup program and use it frequently. I can't count how many times I have messed up a perfectly good setup by trying to tweak things I didn't fully understand.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes