Thread Deleted

6828 on WM6.1 cannot connect to activesync

26th August 2008, 10:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2008
please help, just yesterday i was able to connect to activesync but now i cant it just stays connecting then it cannot connect but windows detects it as windows CE device here's what ive tried so far:

1. tried the activetoubleshooter :still cannot connect

2. tried a dozen usb cables and connected it through the main usb port: still cannot connect

3. reinstalled activesync (from microsoft site), rebooted pc and my rw6828: still cannot connect

4. disabled windows firewall, rebooted : still cannot connect

5. unchecked the Programs>settings>connections>usb to pc> enable advanced network functionality: still cannot connect ( i noticed that if i unchecked the advanced network functionality and i would got to activesync>menu>connections> "WHEN CRADLED" there's no usb option and if i check the advanced network etc etc it shows the usb option

man this is so annoying, i cannot install anything...hope you guys know what to do, ive been fixing this for the last 7.5 hours non stop with no solution...
26th August 2008, 10:27 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2008
did a hard reset and it connected...sigh..wonder what caused it? anyway time to install all the apps again...
26th August 2008, 11:37 AM   |  #3  
chartreux's Avatar
Senior Member
Thanks Meter: 0
 
237 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by zerosynergie

did a hard reset and it connected...sigh..wonder what caused it? anyway time to install all the apps again...

uncheck the USB to PC if any from your system/connection setting
27th August 2008, 02:47 AM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2008
Goto phone Setting -> Connections -> USB to PC, check whether USB connection is ticked or not...
27th August 2008, 09:41 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2008
did that already guys but like what i said:

unchecked the Programs>settings>connections>usb to pc> enable advanced network functionality: still cannot connect ( i noticed that if i unchecked the advanced network functionality and i would got to activesync>menu>connections> "WHEN CRADLED" there's no usb option and if i check the advanced network etc etc it shows the usb option

i finally found the culprit its the pocket mechanic app, i ran all the tests there and deleted some stuff, maybe something with the usb connection got deleted also so beware!
27th August 2008, 10:19 AM   |  #6  
helloworld1's Avatar
Senior Member
Flag Beijing
Thanks Meter: 33
 
1,378 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by zerosynergie

please help, just yesterday i was able to connect to activesync but now i cant it just stays connecting then it cannot connect but windows detects it as windows CE device here's what ive tried so far:

1. tried the activetoubleshooter :still cannot connect

2. tried a dozen usb cables and connected it through the main usb port: still cannot connect

3. reinstalled activesync (from microsoft site), rebooted pc and my rw6828: still cannot connect

4. disabled windows firewall, rebooted : still cannot connect

5. unchecked the Programs>settings>connections>usb to pc> enable advanced network functionality: still cannot connect ( i noticed that if i unchecked the advanced network functionality and i would got to activesync>menu>connections> "WHEN CRADLED" there's no usb option and if i check the advanced network etc etc it shows the usb option

man this is so annoying, i cannot install anything...hope you guys know what to do, ive been fixing this for the last 7.5 hours non stop with no solution...

Whose ROM are you using? It is known that some older nhocbanme's 6.1 ROMs have this problem.
29th August 2008, 04:12 AM   |  #7  
hochengsoon's Avatar
Senior Member
Thanks Meter: 5
 
205 posts
Join Date:Joined: Jun 2008
Thumbs up
Try different ROM. helloworld1 is good.
29th August 2008, 01:14 PM   |  #8  
Junior Member
Flag Tbilisi
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jun 2008
activesync problem
try this:
download and install activesync 4.5 version
24th September 2008, 06:06 PM   |  #9  
Senior Member
Thanks Meter: 17
 
512 posts
Join Date:Joined: Jul 2008
Disable firewall first and then connect the phone to pc.

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes